Joomla

Joomla’da Önemli Güvenlik Açığı!

In Haber by Ali GüngörLeave a Comment

Joomla

Joomla

İçerik yönetim sistemi (CMS) olarak Joomla’nın eski sürümlerini kullanıyorsanız risk altında olabilirsiniz. Orta-üst tehlke seviyesinde sınıflandırılan güvenlik açığı, yeterince iyi kontrol edilmeyen sistemlerde kullanıcı yetkilerinin kötü niyetli kullanımla arttırılmasına imkan tanıyor.

Joomla 2.5.4 ve daha önceki Joomla 2.5.x sürümlerinde geçerli olan açık ilk olarak 2012 Nisan ayı sonunda rapor edildi. 18 Haziran 2012 tarihinde düzeltilen açıkla karşılaşmamak için sitenizdeki Joomla’yı 2.5.5 sürümüne güncellemeniz gerekiyor.

Joomla’nın 2.5.5 sürümünü tam olarak ya da güncelleme paketi şeklinde indirmek için tıklayın…

Joomla’nın daha eski sürümlerinden geçiş yaparken eklentilerinizin ve özel hazırlanan uygulama kodlarınızın yeni sürümlerde çalışmayabileceğini ya da farklı davranışlar gösterebileceğini unutmayın ve her zaman yedek alın.