16 GB RAM, 8.1GB donanıma ayrılmış

uhpep

Picopat
Katılım
4 Ocak 2022
Mesajlar
24
Öncelikle baştan söylemem gerekiyor piyasadaki bütün çözümleri denedim hiçbiri işe yaramadı. BIOS Update son sürüm.
  • Windows 10 pre 64 Bit kurulu
  • GTX 1060 6 GB ekran kartı
  • Ryzen 5 1500X işlemci
  • 16 GB RAM var

unknown.png


Screenshot_1.png


BIOS üzerinden ve görev yöneticindende 16 GB tamamen görüyor + olarak RAM'ları teker teker söküp sistemi çalıştırdım RAM'larda hiçbir sorun yok çift olarak almıştım zaten marka farklı değil.
 
Son düzenleyen: Moderatör:
KS
KS
U

uhpep

Picopat
Katılım
4 Ocak 2022
Mesajlar
24

Hocam öncelikle jumper olayına baktım göremedim birkaç fotoğraf çektim anakartın ekten bakabilirsiniz.

Bir slot RAM taktım XMP açtım hiçbir sıkıntısız 3000MHz açıldı 2 RAM'de. Lakin 2 slotu aynı anda takınca önce PC kendine restart attı ilk açılışta 3, 4 kere daha sonra açıldı ve baktığımda sanırım XMP kapanmıştı 2133MHz olarak gözüküyor şu anda ve halen 16 GB RAM'in tamamını kullanamıyorum, 8.1GB donanıma ayrılmış durumda.
 

Dosya Ekleri

  • 8158f6d3-3fc6-4719-8be8-25139556b2dc.jpg
    8158f6d3-3fc6-4719-8be8-25139556b2dc.jpg
    174,6 KB · Görüntüleme: 18
  • be7f1bdd-a80d-4f28-a046-978934252b6f.jpg
    be7f1bdd-a80d-4f28-a046-978934252b6f.jpg
    226,8 KB · Görüntüleme: 16
  • d23909c3-0c65-4242-a0e8-7647e08266c7.jpg
    d23909c3-0c65-4242-a0e8-7647e08266c7.jpg
    228,4 KB · Görüntüleme: 19

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
74.362
Makaleler
191
Çözümler
1.752
Yer
İstanbul
CMOS Jumper burada:

AB350M(L2).png


Jumper'ı sadece sağa alıp tekrar geri yerine takmanız yeterli. Bekletmenize gerek yok BIOS pili gibi.

CMOS sonrası yine 16 GB çalışmaz ise her iki belleği de ayrı ayrı takıp Memtest yapmanızı isteyeceğim. Biri bozuk olabilir.

 
KS
KS
U

uhpep

Picopat
Katılım
4 Ocak 2022
Mesajlar
24
CMOS Jumper burada:

Eki Görüntüle 1272689

Jumper'ı sadece sağa alıp tekrar geri yerine takmanız yeterli. Bekletmenize gerek yok BIOS pili gibi.

CMOS sonrası yine 16 GB çalışmaz ise her iki belleği de ayrı ayrı takıp Memtest yapmanızı isteyeceğim. Biri bozuk olabilir.


Bellekleri ayrı ayrı takıp başlattım hocam bilgisayarı ikisi de sıkıntısız sistemi başlatıyor.

Jumperi bulamadım ya ekran kartının altında falan mı kalıyor acaba ben tekrar bakayım en iyisi geri dönüş yapacağım.
 
Son düzenleyen: Moderatör:

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
74.362
Makaleler
191
Çözümler
1.752
Yer
İstanbul
Bellekleri ayrı ayrı takıp başlattım hocam bilgisayarı ikisi de sıkıntısız sistemi başlatıyor.
Bu, bellekte sorun olmadığı anlamına gelmez. Bellek yine de bozuk olabilir. Bunu en iyi Memtest ile anlarız.
Jumperi bulamadım ya ekran kartının altında falan mı kalıyor acaba ben tekrar bakayım en iyisi geri dönüş yapacağım.
Anakartın en sol alt kısmında.
 

qLoonStar

Decapat
Katılım
29 Ocak 2020
Mesajlar
50
Çözümler
1
Zamanında @Recep Baltaş hocam bunun gibi bir soruna şöyle bir şey yazmış:
"İki ihtimal var:
  • İşlemcinin bellek kontrolcüsü ile iletişim kuran pinlere zarar verdin.
  • Soğutucuyu aşırı sıktığından anakart esnedi ve temassızlık oldu.
Bana ilki gibi geliyor. Başka işlemci ile dene. Yazılımsal yöntemlerle vakit kaybetme. Senin sorun donanımsal."
Size yardımcı olabilir. Elinizde başka işlemci varsa bir deneyin isterseniz.
 

Xantern

Kilopat
Süper Moderatör
Katılım
15 Ağustos 2019
Mesajlar
7.590
Makaleler
3
Çözümler
171
Yer
İstanbul / Büyükçekmece
Zamanında @Recep Baltaş hocam bunun gibi bir soruna şöyle bir şey yazmış:
"İki ihtimal var:
  • İşlemcinin bellek kontrolcüsü ile iletişim kuran pinlere zarar verdin.
  • Soğutucuyu aşırı sıktığından anakart esnedi ve temassızlık oldu.
Bana ilki gibi geliyor. Başka işlemci ile dene. Yazılımsal yöntemlerle vakit kaybetme. Senin sorun donanımsal."
Size yardımcı olabilir. Elinizde başka işlemci varsa bir deneyin isterseniz.

Biraz önce Recep Baltaş hocam bunun sadece Intel işlemciler ile alakalı olduğunu yazmıştı. AMD'de böyle bir durum yok.
 

The BF

Hectopat
Katılım
2 Aralık 2020
Mesajlar
3.310
Makaleler
3
Çözümler
39
Zamanında @Recep Baltaş hocam bunun gibi bir soruna şöyle bir şey yazmış:
"İki ihtimal var:
  • İşlemcinin bellek kontrolcüsü ile iletişim kuran pinlere zarar verdin.
  • Soğutucuyu aşırı sıktığından anakart esnedi ve temassızlık oldu.
Bana ilki gibi geliyor. Başka işlemci ile dene. Yazılımsal yöntemlerle vakit kaybetme. Senin sorun donanımsal."
Size yardımcı olabilir. Elinizde başka işlemci varsa bir deneyin isterseniz.

Hocam AMD'de böyle bir sorun yokmuş Intel'de oluyormuş bu sorun.
 

The TeYMeN

Femtopat
Katılım
17 Ocak 2022
Mesajlar
40
Yer
10
Öncelikle baştan söylemem gerekiyor piyasadaki bütün çözümleri denedim hiçbiri işe yaramadı. BIOS Update son sürüm.
  • Windows 10 pre 64 Bit kurulu
  • GTX 1060 6 GB ekran kartı
  • Ryzen 5 1500X işlemci
  • 16 GB RAM var

Eki Görüntüle 1263180

Eki Görüntüle 1263181

BIOS üzerinden ve görev yöneticindende 16 GB tamamen görüyor + olarak RAM'ları teker teker söküp sistemi çalıştırdım RAM'larda hiçbir sorun yok çift olarak almıştım zaten marka farklı değil.

Abi küçük bir öneri: RAM'leri sök ve uçlarını silgiyle sil tekrar tak. Olmazsa format at.
 
Artı -3 Eksi
Yukarı