1650 Ti düşük FPS

Etoprak1921

Femtopat
Katılım
28 Kasım 2021
Mesajlar
57
Merhabalar, sizce neden FPS sorunu yaşıyorum? Sistemim i5 10200, 1650 Ti, 8 GB RAM Monster laptop.
 

Dosya Ekleri

  • IMG_20211201_000809.jpg
    IMG_20211201_000809.jpg
    111,1 KB · Görüntüleme: 170
KS
KS
Etoprak1921

Etoprak1921

Femtopat
Katılım
28 Kasım 2021
Mesajlar
57
İşlemciniz boş olmasına rağmen ekran kartınız kullanılmıyor, sistem herhangi bir yerden güç tasarrufunda ise veya güç kaynağınızdan gelen güç yetersiz ise bunlardan kaynaklanıyor olabilir.
cihazı yüksek güç ayarlarına almayı deneyiniz ve powersupply modelinizi yazınız lütfen.
Hocam laptop kullanıyorum a5 16.6 monster içini açamıyorum ondan dolayı ama başta oyunda fps yüksek veriyor 80 90 sonra bi anda kısıyor fpste düşüyor gpu kullanımı 50 60 oluyor 90 100 iken ve de güç tasarrufunda değil hocam bilgisayar 1 haftadır kafayı yemek üzereyim doğrusu
Ölçeklenendirme 400 falan ise FPS normal.
Olceklendirme 125te gpu kullanımı düşüyor bir süre sonra sorun orada doğrusu
Sürücüler güncel mi?
Evet hocam güncel sürücüler
Oyun ETS 2 sanırsam. Herhangi bir mod yüklü mü? Oyundaki grafik ayarlarınız nedir?
Hiç bir mod yüklü değil hocam gpu kısıyor bir süre sonra o da fps düşürüyor
 
Son düzenleme:
KS
KS
Etoprak1921

Etoprak1921

Femtopat
Katılım
28 Kasım 2021
Mesajlar
57
Bende de oluyordu belli süre sonra düşüyordu FPS. arka plan uygulamalarını kapat işlemci yiyen. Ve detayları full yap. Veya high.
Hocam işlemci boşta grafik ayarları da en yüksekte ama yine %60 kullanıyor fps 35 40 orta ayarlarda yine 35 40 gpu 50 60 civar kalıyor
Burası da böyle
 

Dosya Ekleri

  • 16383128448907214830313674118940.jpg
    16383128448907214830313674118940.jpg
    267,8 KB · Görüntüleme: 26

Yeni konular

Yukarı