2 Ram Takınca Hata Veriyor

'Masaüstü Bilgisayarlar' bölümünde agirmas tarafından 24 Mart 2011 tarihinde başlatılan konu.

Konu Durumu:
Mesaj gönderimine kapalı.
  1. agirmas

    agirmas Millipat

    Katılım:
    24 Mart 2011
    Mesajlar:
    1
    Beğenileri:
    0
    Windows 32 Bit ve 64 Bit 'te denedim,
    2GB OCZ Gold Edition 1333 Mhz DDR3 CL9 Ram ile kullanıyordum daha evvel,
    Aynısından bir tane daha aldım
    Ama hata vermeye başladı bilgisayar,
    Bazen açılırken, bazen açılmadan evvel hata verdi, reset attı üst üste...

    MSI H55M-p31 anakart, Intel core i3 540 @ 3.07 Ghz,
    ve 2 x 2GB OCZ 1333mhz DDR3 ram...
    tabii sadece tekiyle problem olmuyor,
    çiftli takınca problem oldu

    başka forumlarda baktım, anakart desteklemiyor diyor,
    ama anakart kullanım klavuzunda desteklediği yazıyor,
    Dual yapmadığım halde dahi çalıştırmıyor, hata veriyor

    Tekli olarak her slotta denedim, hata vermedi,
    Ramlere test de yaptım, hata vermedi...

    Yardımınız için şimdiden teşekkür ederim...
     
    2 kişi bunu beğendi.
  2. Recep Baltaş

    Recep Baltaş Technopat Yönetici

    Katılım:
    14 Ağustos 2010
    Mesajlar:
    51.928
    Beğenileri:
    42.551
    Yer:
    İstanbul
    RAM'lerin frekanslarının aynı olması sorun çıkmayacağı anlamına gelmez. RAM'ler aynı gecikme sürelerine sahip olmalı hatta mümkünse Kit olmalıdırlar.

    Çözüm önerilerim?

    -BIOS'u güncelleyin:

    Güncel BIOS burada: http://www.msi.com/product/mb/H55M-P31.html#/?div=BIOS

    Tam 4 sürümde RAM uyumluluğu artırılmış. Güncelleme rehberi burada: MSI Anakartların BIOS’unu Windows Üzerinden Güncelleme | Technopat

    Sorun devam ederse elinizdeki RAM'leri satıp Kit almanız gerek.
     
    3 kişi bunu beğendi.
Konu Durumu:
Mesaj gönderimine kapalı.

Sayfayı Paylaş