Çözüldü 3060 Ti No Signal hatası

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

bynarkoz

Centipat
Katılım
19 Nisan 2020
Mesajlar
347
Çözümler
1
Merhaba arkadaşlar. Eski bilgisayarımda da bu hata oluyordu. Anakart RAM islemci ekran karti degistirdim. 1 hafta sonra gene ekrana goruntu gelmiyor. En son RAM'i degistirdim ondan kaynaklidir diye sorun gene cozulmedi. Klavye mouse bilgisayarın diger parcalari calisiyor sadece goruntu gelmiyor.
DP kablo takili ve 1 haftaya yakin kullandim sorunsuz 2 gundur goruntu gelmiyor. RAM'leri tek tek taktim olmadi.

CPU:Ryzen 5 5600X / Motherboard:Gigabyte B450 Gaming X / Graphics Card:ASUS TUF 3060 Ti / RAM:XPG Spectrix D80 16 GB / SSD: XPG 256 GB Spectrix S40G RGB M.2 SSD / Power Supply:High Power 750W 80+ Bronze / Monitor: "BenQ Zowie XL2546K 24.5 / Kasa:Thermaltake view 51
buda ekran karti her 2 slotda taktim olmuyor
 

Dosya Ekleri

  • IMG_20211208_172853.jpg
    IMG_20211208_172853.jpg
    53,9 KB · Görüntüleme: 19
  • IMG_20211208_175538.jpg
    IMG_20211208_175538.jpg
    118 KB · Görüntüleme: 12
Son düzenleme:
Çözüm
Tek ekran kartını değiştirmemiş siniz maşalah. Yaramaz olan bence ekran kartı. Üzerindeki BIOS seçeneğinden 2 seçeneğinde deneyin. Eğer tekrar olmadıysa servise göndermek en iyisi olabilir.

Ekran kartını da degistirdim hocam. Sorunu cozdum. Monitor ve kasa fisleri cikardim, 2 dakika bekledim ve duzeldi. Sorun statik enerji falan galiba.

SIR_INDO_SCARF

Hectopat
Katılım
20 Mayıs 2018
Mesajlar
4.546
Çözümler
12
Tek ekran kartını değiştirmemiş siniz maşalah. Yaramaz olan bence ekran kartı. Üzerindeki BIOS seçeneğinden 2 seçeneğinde deneyin. Eğer tekrar olmadıysa servise göndermek en iyisi olabilir.
 
KS
KS
bynarkoz

bynarkoz

Centipat
Katılım
19 Nisan 2020
Mesajlar
347
Çözümler
1
Tek ekran kartını değiştirmemiş siniz maşalah. Yaramaz olan bence ekran kartı. Üzerindeki BIOS seçeneğinden 2 seçeneğinde deneyin. Eğer tekrar olmadıysa servise göndermek en iyisi olabilir.

Ekran kartını da degistirdim hocam. Sorunu cozdum. Monitor ve kasa fisleri cikardim, 2 dakika bekledim ve duzeldi. Sorun statik enerji falan galiba.
 
Çözüm
Yukarı