Adata S40G Firmware güncellemesi

Deassis

Hectopat
Katılım
25 Nisan 2015
Mesajlar
304
Çözümler
2
Merhaba, sistemimde kullandığım Adata S40G SSD yazma hızı sorunu 300Mbit/sn civarlarındaydı. SSD'ye Firmware güncellemesi yapmam söylendi Firmware güncellemesi yapıldı her şey normal bir şekilde ilerledi ve şu anda SSD'yi bilgisayar görmüyor. Disk yönetimi üzerinden ve BIOS üzerinden'de görülmüyor.
Anakart: ASUS X570-E Gaming bu sorunu servise göndermeden çözebilme gibi bir imkanım var mı? Yardımcı olursanız sevinirim.
 
Son düzenleyen: Moderatör:

epochN

Hectopat
Katılım
18 Eylül 2018
Mesajlar
459
Çözümler
2
Armory Crate senkron bi şekilde çalışma yaptığında çoğu zaman hız düşüklüğü yaşanıyor aynı sorun bende de vardı. Sök tak yapmayı dene düzelecektir. Ben böyle halletmiştim.
 
KS
KS
Deassis

Deassis

Hectopat
Katılım
25 Nisan 2015
Mesajlar
304
Çözümler
2
Armory Crate senkron bi şekilde çalışma yaptığında çoğu zaman hız düşüklüğü yaşanıyor aynı sorun bende de vardı. Sök tak yapmayı dene düzelecektir. Ben böyle halletmiştim.
Hocam Armory Create üzerinden senkronu kapattığım halde hız problemi yaşıyordum ancak ışıklarını kapatmam gerekliydi o zaman hızı normale dönüyordu ısınma problemide yoktu maximum değer 41 derece idi 2 defa tak çıkar yaptım slot değiştirdim ışıkları yanıyor ama hiçbir şekilde görünmüyor ne Bios üzerinde ne Windows üzerinde güncelleme sonrası masaüstünde mavi ekran hatası verdi ve bekledim doldu bilgisayar yeniden başlarken Bios ekranına attı ve görünmemeye başladı.
 

epochN

Hectopat
Katılım
18 Eylül 2018
Mesajlar
459
Çözümler
2
Hocam Armory Create üzerinden senkronu kapattığım halde hız problemi yaşıyordum ancak ışıklarını kapatmam gerekliydi o zaman hızı normale dönüyordu ısınma problemide yoktu maximum değer 41 derece idi 2 defa tak çıkar yaptım slot değiştirdim ışıkları yanıyor ama hiçbir şekilde görünmüyor ne Bios üzerinde ne Windows üzerinde güncelleme sonrası masaüstünde mavi ekran hatası verdi ve bekledim doldu bilgisayar yeniden başlarken Bios ekranına attı ve görünmemeye başladı.
Ben görmediğinde sök tak yapmıştım ve düzelmişti. Bios felan sıfırlamayı dene faydası olur belki. Denemekten zarar gelmez.
 
KS
KS
Deassis

Deassis

Hectopat
Katılım
25 Nisan 2015
Mesajlar
304
Çözümler
2
Ben görmediğinde sök tak yapmıştım ve düzelmişti. Bios felan sıfırlamayı dene faydası olur belki. Denemekten zarar gelmez.
Anladım bende düzelmedi maalesef Bıos sıfırladım son sürüm gelmiş onada güncellemesini yaptım fayda etmedi. Sanırım garanti yolu göründü
 
Yukarı