Akasa Venom A20 Pompa Ses Sorunu

hkndmrlp42

Decapat
Katılım
3 Nisan 2016
Mesajlar
61
Arkadaşlar merhaba,

Bugün elime ulaşan Akasa Venom A20 sıvı soğutmamın montajını yaptıktan sonra pompadan gelen ses ile keyfim kaçtı. İlk defa sıvı soğutma kullanıyorum ve ses benim için önemli bir sorun maalesef. İnternette yaptığım incelemelerde de bu sorun ile sık sık karşılaşılabiliyormuş. Daha önce Recep ve Ali Bey'in Unlost mahlasını kullanan arkadaşımıza sistem topladıklarını ve toplanılan sistemde aynı sıvı soğutmayı kullandıklarını biliyorum ve montajını yaparken o videodan yararlandım :)

@Recep Baltaş @Ali Güngör

Ayrıca kullandığım anakart MSI Z270 Gaming Pro Carbon ve pompa fanını PUMP FAN kısmına taktım. 3 pinli olduğu için tam devirde dönmekte. Pompa fan bağlantısını kasa fanlarından bir tanesine yapsam ve pompa fan devrini ayarlasam sorun olur mu? İlla tam devirde dönmesi gerekli mi? Bilgili ve deneyimli arkadaşların yardımlarını bekliyorum.
 
Son düzenleyen: Moderatör:

er36po

Kilopat
Katılım
11 Kasım 2013
Mesajlar
4.361
Makaleler
9
Yer
Kars/ Ordu
Hayır, hiçbir sorun olmaz. İstediğiniz bir sokete takıp istediğiniz kadar düşük devirde çalıştırabilirsiniz pompayı.

Bu arada, düşük devirlerde sıcaklıkların arttığını fark ederseniz pompa devrini biraz daha artırabilirsiniz.
 
KS
H

hkndmrlp42

Decapat
Katılım
3 Nisan 2016
Mesajlar
61
Hayır, hiçbir sorun olmaz. İstediğiniz bir sokete takıp istediğiniz kadar düşük devirde çalıştırabilirsiniz pompayı.

Bu arada, düşük devirlerde sıcaklıkların arttığını fark ederseniz pompa devrini biraz daha artırabilirsiniz.
Cevabınız için teşekkür ederim. Deneyeceğim ve gelişmeleri burdan yazarım.
 
Yukarı