Anakart başlangıç ekranı gelmiyor ve bilgisayar yavaş açılıyor

rohleder00

Centipat
Katılım
9 Ekim 2019
Mesajlar
211
Merhaba. 3500 okuma, 3300 yazma Samsung 970 EVO Plus bir NVMe M.2 SSD var ve Windows ona kurulu. Fakat buna rağmen bilgisayar açılış düğmesine bastıktan 24 saniye sonra açılıyor. Üstelik SSD temiz, HD Tune Pro ile tarattım. Güç düğmeleri ayarlarından hızlı başlatma açıkken böyle idi, hızlı başlatmayı kapattım bir şey değişmedi. Ayrıca her iki türlü de anakart ekranım gelmiyor, ekran siyah kalıyor Windows 10 açılınca monitöre görüntü geliyor. Anakartım MSI B550M PRO VDH Wi-Fi.
Ne yapmalıyım?
Düzenleme: Anakart BIOS ekranına girip OC> BOOT ayarlarından fast boot = disable yaptım. Artık Anakart ekranı geliyor ve bilgisayar 16snde açıldı.
 
Son düzenleme:

Pablo Vader

Hectopat
Katılım
21 Kasım 2014
Mesajlar
548
Kasanın güç tuşuna bastıktan sonra BIOS'a giriş tuşuna basarak denerseniz BIOS'a girebilir. Muhtemelen BIOS'ta açılış öncesi resmin gösterilmesi ile ilgili ayar vardır. Genelde F2 veya Delete tuşları ile giriliyor.
 
KS
rohleder00

rohleder00

Centipat
Katılım
9 Ekim 2019
Mesajlar
211
Kasanın güç tuşuna bastıktan sonra BIOS'a giriş tuşuna basarak denerseniz BIOS'a girebilir. Muhtemelen BIOS'ta açılış öncesi resmin gösterilmesi ile ilgili ayar vardır. Genelde F2 veya Delete tuşları ile giriliyor.
BIOS ekranına girebiliyorum delete tuşuyla. Anakart ekranını göstermeyi de buldum fakat hız konusunda pek bir değişiklik olmadı. Çok sorgulamadım ben de geç de açılsa ne yapalım, kader :D
 

Tayfun35mbornova

Hectopat
Katılım
7 Nisan 2016
Mesajlar
2
Hocam selamlar;
Aynı sorun bende de var. Sistem şu şekilde;

MSI B550M PRO vhd Wi-Fi anakart.
Ryzen 3500X işlemci + Mugen 5 hava soğutucu.
Patriot 16 GB 3200 MHz CL 16 Dual RAM.
SanDisk Ultra 500 GB SATA SSD.
550 Watt PSU.

Bende BIOS güncelleyip Fast Boot kapattım ancak post beep sesi gelene kadar yaklaşık 15-16 saniye geçiyor. Sonra tekrar açılmak için bir 15-20 saniye süre daha geçiyor.

RAM kaynaklı mıdır acaba?
 
Yukarı