Anker Q10 kulaklıktan ses gelmiyor

neonvitor

Decapat
Katılım
16 Mayıs 2020
Mesajlar
46
Selam, birkaç aydır kullanmakta olduğum Anker Soundcore Q10 modelinden dün itibarıyla ses gelmemeye başladı, olabilecek en düşük ihtimalin fitness'ta kulaklığın hafif bir şekilde yumuşak bir yüzeye düşmesi olabileceği aklıma geldi ancak daha önce de aynı şekilde kaymıştı ve bir problem yoktu. Sert bir düşüş olmadığı için de herhangi bir problem olacağını düşünmüyorum. O düşüşün olduğu gün eve dönerken kulaklığı takıp müzik açmak isterken kulaklığın çalışmadığını fark ettim.

Kulaklık açılıp kapanırken, cihaz bağlandığında/bağlantı koptuğunda vs ses geliyor ancak telefon tarafından herhangi bir ses gelmiyor. Örneğin Spotify'dan bir müzik dinlerken ya da YouTube'dan bir video izlerken ses gelmiyor ancak kulaklığın kendi varsayılan efektleri çalışıyor. Sizce sorun nedir? Ne yapmam lazım?
 
Son düzenleyen: Moderatör:

Phanzox

Centipat
Katılım
29 Kasım 2022
Mesajlar
1.825
Makaleler
1
Çözümler
2
Selam, birkaç aydır kullanmakta olduğum Anker Soundcore Q10 modelinden dün itibarıyla ses gelmemeye başladı, olabilecek en düşük ihtimalin Fitness'ta kulaklığın hafif bir şekilde yumuşak bir yüzeye düşmesi olabileceği aklıma geldi ancak daha önce de aynı şekilde kaymıştı ve bir problem yoktu. Sert bir düşüş olmadığı için de herhangi bir problem olacağını düşünmüyorum. O düşüşün olduğu gün eve dönerken kulaklığı takıp müzik açmak isterken kulaklığın çalışmadığını fark ettim.

Kulaklık açılıp kapanırken, cihaz bağlandığında/bağlantı koptuğunda vs ses geliyor ancak telefon tarafından herhangi bir ses gelmiyor. Örneğin Spotify'dan bir müzik dinlerken ya da YouTube'dan bir video izlerken ses gelmiyor ancak kulaklığın kendi varsayılan efektleri çalışıyor. Sizce sorun nedir? Ne yapmam lazım?

Şarja takıp yeniden deneyebilir misin? Bende de aynı sorun olmuştu şarjını tamamen doldurunca çözülmüştü.
 
KS
KS
neonvitor

neonvitor

Decapat
Katılım
16 Mayıs 2020
Mesajlar
46
Şarja takıp yeniden deneyebilir misin? Bende de aynı sorun olmuştu şarjını tamamen doldurunca çözülmüştü.
Dediğinizi denedim ancak olmadı şuanda resetleme yolunu arıyorum, mobil uygulamasıyla bağlantı kurmuyor. Eğer alternatif bir yolla resetleyebilirsem çözülebileceğini düşünüyorum.
 
Yukarı