Antix Spotify kurulmuyor

Thypoon

Hectopat
Katılım
12 Temmuz 2016
Mesajlar
112
Antix linuxa Spotify kurulumu yapamıyorum böyle bir hata alıyorum.

[email protected]:~
$ Curl -ss https://download.spotify.com/debian/pubkey_0D811D58.gpg | sudo apt-key add -
[sudo] password for Linux:
Ok.
[email protected]:~
$ Echo "deb http://repository.spotify.com stable non-free" | sudo tee /etc/apt/sources.list.d/spotify.list
Deb http://repository.spotify.com stable non-free
[email protected]:~
$ Echo "deb http://repository.spotify.com stable non-free" | sudo tee /etc/apt/sources.list.d/spotify.list
Deb http://repository.spotify.com stable non-free
[email protected]:~
$ Sudo apt-get Update.
Aynı: 1 Debian -- Security Information buster/updates ınrelease
Aynı: 2 Index of /debian buster-backports ınrelease
Aynı: 3 Index of /mx/repo/antix/buster/ buster ınrelease
İndir: 4 Index of /debian/ buster-updates ınrelease [51,9 kB]
Aynı: 5 Index of /debian/ buster ınrelease
Aynı: 6 http://repository.spotify.com stable ınrelease
Aynı: 7 Index of /nilarimogard/webupd8/ubuntu bionic ınrelease
Yoksay: 8 http://repo.vivaldi.com/stable/deb stable ınrelease
Aynı: 9 http://repo.vivaldi.com/stable/deb stable release
6 sn.'de 51,9 KB alındı (8.033 b/s)
Paket listeleri okunuyor... Bitti.
[email protected]:~
$ Sudo apt-get install spotify-client.
Paket listeleri okunuyor... Bitti.
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor... Bitti
Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş.
Olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve.
Bazı paketlerin henüz oluşturulamamış ya da oluşturulmakta.
Olduğunu gösterir.
Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
Spotify-client: Bağımlılıklar: Libcurl3 ama kurulmayacak.
E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.
[email protected]:~
$ Clear.

[email protected]:~
$ Curl -ss https://download.spotify.com/debian/pubkey_0D811D58.gpg | sudo apt-key add -
Ok.
[email protected]:~
$ Echo "deb http://repository.spotify.com stable non-free" | sudo tee /etc/apt/sources.list.d/spotify.list
Deb http://repository.spotify.com stable non-free
[email protected]:~
$ Sudo apt-get Update.
Aynı: 1 Index of /mx/repo/antix/buster/ buster ınrelease
Yoksay: 2 http://repo.vivaldi.com/stable/deb stable ınrelease
Aynı: 3 Index of /debian/ buster-updates ınrelease
Aynı: 4 Debian -- Security Information buster/updates ınrelease
Aynı: 5 Index of /nilarimogard/webupd8/ubuntu bionic ınrelease
Aynı: 6 Index of /debian/ buster ınrelease
Aynı: 7 Index of /debian buster-backports ınrelease
Aynı: 8 http://repo.vivaldi.com/stable/deb stable release
Aynı: 9 http://repository.spotify.com stable ınrelease
Paket listeleri okunuyor... Bitti
[email protected]:~
$ Sudo apt-get install spotify-client.
Paket listeleri okunuyor... Bitti.
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor... Bitti
Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş.
Olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve.
Bazı paketlerin henüz oluşturulamamış ya da oluşturulmakta.
Olduğunu gösterir.
Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
Spotify-client: Bağımlılıklar: Libcurl3 ama kurulmayacak.
E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.
[email protected]:~
 
Son düzenleyen: Moderatör:

cengover_ekin

Centipat
Katılım
6 Temmuz 2020
Mesajlar
3.993
Makaleler
1
Çözümler
20
@Thypoon hocam, [CODE]kod buraya[/CODE] bu komutu kullanarak kodlarınızın düzgün bir şekilde gözükmesini sağlayabilirsiniz. Yazım araçlarında da kod butonu aynı işlevi görür.
 

Uranos

Hectopat
Katılım
1 Ekim 2019
Mesajlar
4.797
Makaleler
2
Çözümler
20
Ya bu Linux hiç geliştirirmiyor kendini. Yani alt tarafi bir müzik uygulaması kurmak bu kadar zor olmaması gerek.
Her dağıtım, birbiri ile aynı değildir.

Windows 10 bir standarttır. PRO, Home gibi sürümlerin arasında bir ortam farkı yoktur.
Ama Linux her kullanıcının isteğine göre davranabilir. Daha gelişmiştir yani.
 
Katılım
25 Mayıs 2020
Mesajlar
3.750
Makaleler
14
Çözümler
19
Yer
Chromedoge 90
Ya bu Linux hiç geliştirirmiyor kendini. Yani alt tarafi bir müzik uygulaması kurmak bu kadar zor olmaması gerek.
1 tane Windows var. Fakat 2000 civarı Linux var. Şimdi sen söyle, nasıl sorun çıkmasın?
 
KS
Thypoon

Thypoon

Hectopat
Katılım
12 Temmuz 2016
Mesajlar
112
Kod:
$ sudo apt install spotify-client -f
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Bazı paketler kurulamadı. Bu durum, olanaksız bir durum istemiş
olduğunuzu ya da kararsız (unstable) dağıtımı kullandığınızı ve
bazı paketlerin henüz oluşturulamamış  ya da oluşturulmakta
olduğunu gösterir.
Aşağıdaki bilgiler durumu çözmenize yardımcı olabilir:

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 spotify-client : Bağımlılıklar: libcurl3 ama kurulmayacak
E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.
Bağımlılıkları kurun.

sudo apt install spotify-client -f
Deniyorum
Flatpak üzerinden yüklemeyi deneyin olmazsa veya Snap.
Yüklü veya bozuk paketleri nasıl görebilirim?
 
Son düzenleme:

46imt

Picopat
Katılım
17 Aralık 2020
Mesajlar
959
Makaleler
1
Çözümler
2
Yer
Türkiye
Kod:
sudo su
apt-get install -f
apt dirmngr libcanberra-gtk-module
apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 931FF8E79F0876134EDDBDCCA87FF9DF48BF1C90
echo deb http://repository.spotify.com stable non-free > /etc/apt/sources.list.d/spotify.list
apt update
apt-get install spotify-client

İşe yaramazsa bunu dene:
Kod:
sudo su
apt update
apt install snapd
snap install spotify
 
Yukarı