Arch Linux donup siyah ekrana geçiyor

enes5519

Hectopat
Katılım
21 Haziran 2017
Mesajlar
37
Çözümler
1
Arch Linux'u yeni kurdum sayılır. Bir süre video izliyorum mesela fanlar coşuyor CPU kullanımı 5-6% falan ama bir anda donuyor ve siyah bir ekrana geçiyor. Bir şey girmeni bekliyor gibi ama zaten bir şey yazılmıyor reboot atmak zorunda kalıyorum.
 
KS
KS
E

enes5519

Hectopat
Katılım
21 Haziran 2017
Mesajlar
37
Çözümler
1
8GB ama 5.7GB kullanılabilir durumda. Swap alanımda bulunmakta. Ama o durumdan önce göstergeme bakıyorum 40-47% civarında oluyordu RAM.

1638177897924.png
 
KS
KS
E

enes5519

Hectopat
Katılım
21 Haziran 2017
Mesajlar
37
Çözümler
1
inxi -Fxzc0:
System:    Kernel: 5.15.5-arch1-1 x86_64 bits: 64 compiler: gcc v: 11.1.0 Desktop: GNOME 41.1 Distro: Arch Linux
Machine:   Type: Laptop System: LENOVO product: 81UT v: S145-15API serial: <superuser required>
           Mobo: LENOVO model: LNVNB161216 v: SDK0J40700WIN serial: <superuser required> UEFI: LENOVO v: BUCN22WW
           date: 10/31/2019
Battery:   ID-1: BAT0 charge: 14.4 Wh (54.1%) condition: 26.6/30.0 Wh (88.8%) volts: 8.1 min: 7.5 model: SMP L16M2PB1
           status: Charging
CPU:       Info: Quad Core model: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx bits: 64 type: MT MCP arch: Zen rev: 1 cache:
           L2: 2 MiB
           flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 33550
           Speed: 2032 MHz min/max: 1400/2100 MHz boost: enabled Core speeds (MHz): 1: 2032 2: 2159 3: 1864 4: 1449 5: 1231
           6: 1231 7: 2761 8: 2763
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Picasso vendor: Lenovo driver: amdgpu v: kernel bus-ID: 03:00.0
           Device-2: Azurewave Integrated Camera type: USB driver: uvcvideo bus-ID: 3-1:2
           Display: x11 server: X.Org 1.21.1.1 driver: loaded: amdgpu unloaded: modesetting,vesa resolution: 1920x1080~60Hz
           OpenGL: renderer: AMD Radeon Vega 8 Graphics (RAVEN DRM 3.42.0 5.15.5-arch1-1 LLVM 13.0.0) v: 4.6 Mesa 21.2.5
           direct render: Yes
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] Raven/Raven2/Fenghuang HDMI/DP Audio vendor: Lenovo
           driver: snd_hda_intel v: kernel bus-ID: 03:00.1
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel
           bus-ID: 03:00.6
           Sound Server-1: ALSA v: k5.15.5-arch1-1 running: yes
           Sound Server-2: JACK v: 1.9.19 running: no
           Sound Server-3: PulseAudio v: 15.0 running: no
           Sound Server-4: PipeWire v: 0.3.40 running: yes
Network:   Device-1: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter vendor: Lenovo driver: ath10k_pci v: kernel
           bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
           Device-2: ASIX AX88179A type: USB driver: ax88179_178a bus-ID: 1-2:5
           IF: enp3s0f3u2 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth: Device-1: N/A type: USB driver: btusb v: 0.8 bus-ID: 3-2:3
           Report: bt-adapter ID: hci0 rfk-id: 5 state: up address: <filter>
Drives:    Local Storage: total: 476.94 GiB used: 18.67 GiB (3.9%)
           ID-1: /dev/nvme0n1 vendor: Intel model: SSDPEKNW512G8L size: 476.94 GiB temp: 27.9 C
Partition: ID-1: / size: 470.77 GiB used: 18.67 GiB (4.0%) fs: btrfs dev: /dev/nvme0n1p3
Swap:      ID-1: swap-1 type: partition size: 5.67 GiB used: 0 KiB (0.0%) dev: /dev/nvme0n1p2
Sensors:   Message: No sensor data found. Is lm-sensors configured?
Info:      Processes: 284 Uptime: 9h 31m Memory: 5.67 GiB used: 2.9 GiB (51.1%) Init: systemd Compilers: gcc: 11.1.0
           Packages: 916 Shell: Zsh v: 5.8 inxi: 3.3.09
 

deleted

Kilopat
Katılım
28 Kasım 2014
Mesajlar
3.362
Çözümler
53
Sistemde uyusmayacak bir aygit yok gibi. Donma aninda TTY ekranina gecebiliyor musunuz, yoksa cihaz tamamen kilitleniyor mu? Journal ciktisi varsa ona bakabiliriz ve LTS kernel deneyebilirsin.
 
KS
KS
E

enes5519

Hectopat
Katılım
21 Haziran 2017
Mesajlar
37
Çözümler
1
Donma anında TTY ekranından kastettiğiniz Ctrl + Alt + F[1-9] ise olmuyor hocam. Tüm tuşlara basıpta denedim. systemctl'de backlight hatası veriyordu çözdüm. iommu tarzı bir sorun vardı journalda onu da çözdüm. Aşağıda yine bir kaç çıktı var.

systemctl --failed:
  UNIT LOAD ACTIVE SUB DESCRIPTION
0 loaded units listed.

journalctl -b --priority=err:
-- Journal begins at Sat 2021-11-20 17:27:03 +03, ends at Mon 2021-11-29 13:54:24 +03. --
Nov 29 03:14:05 arch gdm-password][813]: gkr-pam: unable to locate daemon control file
Nov 29 03:14:08 arch systemd[823]: Failed to start Application launched by gnome-session-binary.
Nov 29 03:14:11 arch gdm-launch-environment][482]: GLib-GObject: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
Nov 29 03:14:13 arch bluetoothd[448]: src/profile.c:record_cb() Unable to get Hands-Free Voice gateway SDP record: Host is down
Nov 29 11:57:02 arch bluetoothd[448]: src/profile.c:record_cb() Unable to get Hands-Free Voice gateway SDP record: Host is down
Nov 29 12:07:00 arch bluetoothd[448]: src/profile.c:record_cb() Unable to get Hands-Free Voice gateway SDP record: Host is down
 
Yukarı