Advertisement

Arch Linux güncellenmiyor

Katılım
25 Mayıs 2020
Mesajlar
6.296
Makaleler
18
Çözümler
39
Güncellemeye kalktığımda:

Kod:
hata: işlem gerçekleştirilemedi (çakışan dosyalar)
qt5-tools: /usr/bin/qdbus dosya sisteminde mevcut.
Hata oluştu, hiçbir paket güncellenmedi.
 -> error installing repo packages.

Böyle çıktı alıyorum. Hangi dosyaların çakıştığından bir fikrim yok. Qtchooser da yüklü değil ki QT5-base dosyasıyla çakışma yaşasın. Ne yapmam lazım?
 
Son düzenleyen: Moderatör:

Privacy

Hectopat
Katılım
3 Eylül 2019
Mesajlar
1.585
Makaleler
4
Çözümler
14
@Privacy Force bayrağını kullanmıştım. Daha sonrasında SDDM de çöktü ve görüntü vermemeye başladı. Şimdi bilgisayar boot edince systemd ekranında kalıyor.

Ben de bugün LightDM'den gdm geçerken çökme yaşadım çünkü ben LightDM disable etsem de edilmemiş :D. Diyeceğim şu ki bir yerde illaki bir hata yapıyorsunuz ya da archlinux yapıyor :).

Boot edince bir sorun yaşıyorsanız büyük ihtimalle başka bir sorun daha vardır. Herhangi bir GNU/Linux ile chroot olarak girip journalctl, dmesg vb. sorunları gösteren komutların hepsini paylaşın ki yardımcı olmaya çalışalım.
 

Privacy

Hectopat
Katılım
3 Eylül 2019
Mesajlar
1.585
Makaleler
4
Çözümler
14
@Privacy terminale erişimim var. Fakat SDDM yüklenmiyor ve buna bağlı masaüstüme erişemiyorum. Sanırım diğer işletim sistemlerine bakacağım.

Aynı sorunu bugün yaşadım :D. Xfce ile GNOME arasında bir seçim yapmaya çalışıyordum ve ayarlarını aynı kullanıcıya yaptım. Ben iki masaüstü çakışıyor zannediyordum ama NVIDIA opensource modülünü güncellemiştim ve sorun ondaymış. Belki sende NVIDIA kart kullanıyorsan bir bak derim. SSD'm ile sorun yaşıyorsan da gdm falan yüklemeyi deneyebilirsin. Ha bir de. Xinitrc ayarlayabilirsin.
 
KS
KS
Weaponised Penguins
Katılım
25 Mayıs 2020
Mesajlar
6.296
Makaleler
18
Çözümler
39
@Privacy güncellikle sıkıntı var zaten. Güncelleyemiyorum sistemi. SDDM ile sıkıntı değil. qdbus ile alakalı sorun. Ve onunla ilgili pek bir kaynak da bulamadım. @Linuxginar siz de yardımcı olabilir misiniz? Eğer bu konuda bilginiz varsa.
 

Linuxginar

Megapat
Katılım
4 Temmuz 2017
Mesajlar
6.546
Makaleler
6
Çözümler
100
Yer
Izmir
Güncellemeye kalktığımda:

Kod:
hata: işlem gerçekleştirilemedi (çakışan dosyalar)
qt5-tools: /usr/bin/qdbus dosya sisteminde mevcut.
Hata oluştu, hiçbir paket güncellenmedi.
 -> error installing repo packages.

Böyle çıktı alıyorum. Hangi dosyaların çakıştığından bir fikrim yok. Qtchooser da yüklü değil ki QT5-base dosyasıyla çakışma yaşasın. Ne yapmam lazım?
sudo mv /usr/bin/qdbus /usr/bin/qdbus.old dene? Bir dosya qdbus komutu saglamaya calisiyor ama ya kendin kurdun ya da eski bir paket bu olayi sagliyor zaten.
 
Yukarı