Çözüldü ASRock X570 sistem BIOS ekranı çıkmıyor ve bilgisayar açılmıyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

5ZeuS2

Decapat
Katılım
15 Mayıs 2019
Mesajlar
557
Çözümler
7
Yer
Üniversiteli/İzmire yakın/Evinde/Salonda/Youtube
Yeni anakart ve işlemci aldım. ASRock X570 ve AMD 3 3100.
8'li pin e bir 4'lü kablo taktım.
CPU'nun fânini takmadım.
Ram takılı.

İlk seferde ekran kartsız denedim. Ekran kartı taktigimda da çalışmadı.

PSU 650W.

Güncel olmadığı için mi açılmıyor acaba. Yoksa taktığım kablo mu yetersiz. Yoksa başka bir şey mi?
CPU VGA drm boot ışıkları sırayla yanıp sönüyor.

CPU VGA drm boot ledlerin hepsi kırmızı renkte. Bunlar başka renkte oluyor ku?

Birde monitör sürekli sinyal yok diyip kapatıyor sonra tekrar diyor sonra tekrar diyor.

Ve şuan psu nun düğmesi kapalı olmasına rağmen ışıkları yanık kalıyor. Hem ekran kartı hem anakart. Fiştende çıkardım hala yanıyor.Cpu ve dram ışıkları yanıyor şuan.
Işıkların sebebi sanırım görüntü kablolarıymış çekince ışıklar gitti.

Güncelleme: windows açılışını ve bios u görebiliyorum ama aniden kapanıyor. Bütün herşey.

Birde cpu için bios update gerekip gerekmediğini nasıl anlarım?
 
Son düzenleme:
Çözüm
Hocam cahillikten değil yazmamışsınız da o yüzden.

Gerek görmedim.
Bu elektroniklerin derdi ne anlamıyorum. Sırf HDMI ve DP kablosunu degistirdim. Su an BIOS'a girebiliyorum.

Şimdi de aniden kapandı.
Tekrar açtım BIOS'a yine girdi. Ama yine kapandı.
Şimdi de açılmadan kapandı.

BIOS'a giriyor ve aniden kapanıyor. Bazen hemen BIOS'dan da önce kapanıyor.

1. açılıp kapanması sorununun sebebi sanırsam CPU ısısı: Fanı üzerine taktım. Su anlik kapanmiyor.
2. BIOS sürümü BIOS'ta ve CPU Z de yazıyormuş.

Bilgisayar açılana kadar yaptığım her şey.
1. Başka PSU taktım.
2. Ekran kartı taktım.
3. Görüntü kablolarını degistirdim. DP VR HDMI. Ve sonrasında hemen açıldı.
4. Fanı taktım.

Şu an iyi gibi.

20211028_190647.jpg

zeki1981

Kilopat
Katılım
22 Temmuz 2020
Mesajlar
7.129
Çözümler
62
Yeni anakart ve işlemci aldım. ASRock X570 ve AMD 3 3100.
8'li pin e bir 4'lü kablo taktım.
Ekran kartı takmadım.
CPU'nun fânini takmadım.
PSU 650W.

Güncel olmadığı için mi açılmıyor acaba. Yoksa taktığım kablo mu yetersiz. Yoksa başka bir şey mi?
CPU VGA drm boot ışıkları sırayla yanıp sönüyor.

Ekran kartı takmamışsınız nasıl görüntü alacaksınız? İşlemcinizde dahili GPU yok yani işlemciniz APU olması lazım bu şekilde görüntü almak için.
 
KS
KS
5ZeuS2

5ZeuS2

Decapat
Katılım
15 Mayıs 2019
Mesajlar
557
Çözümler
7
Yer
Üniversiteli/İzmire yakın/Evinde/Salonda/Youtube
Ekran kartı takmamışsınız nasıl görüntü alacaksınız? İşlemcinizde dahili GPU yok yani işlemciniz APU olması lazım bu şekilde görüntü almak için.
Taktım hala açılmıyor.
Ekran kartı takmadıysanız görüntü alamazsınız ki.
RAM almadıysanız yine açılmaz bilgisayar.
Ekran kartını taktım. Hala görüntü yok. Ram i tabiki taktım. En baştan beri ram i takmıştım. O kadarda cahil değiliz.
 
KS
KS
5ZeuS2

5ZeuS2

Decapat
Katılım
15 Mayıs 2019
Mesajlar
557
Çözümler
7
Yer
Üniversiteli/İzmire yakın/Evinde/Salonda/Youtube
Hocam cahillikten değil yazmamışsınız da o yüzden.

Gerek görmedim.
Bu elektroniklerin derdi ne anlamıyorum. Sırf HDMI ve DP kablosunu degistirdim. Su an BIOS'a girebiliyorum.

Şimdi de aniden kapandı.
Tekrar açtım BIOS'a yine girdi. Ama yine kapandı.
Şimdi de açılmadan kapandı.

BIOS'a giriyor ve aniden kapanıyor. Bazen hemen BIOS'dan da önce kapanıyor.

1. açılıp kapanması sorununun sebebi sanırsam CPU ısısı: Fanı üzerine taktım. Su anlik kapanmiyor.
2. BIOS sürümü BIOS'ta ve CPU Z de yazıyormuş.

Bilgisayar açılana kadar yaptığım her şey.
1. Başka PSU taktım.
2. Ekran kartı taktım.
3. Görüntü kablolarını degistirdim. DP VR HDMI. Ve sonrasında hemen açıldı.
4. Fanı taktım.

Şu an iyi gibi.

20211028_190647.jpg
 
Son düzenleyen: Moderatör:
Çözüm
Yukarı