Asus anakartlarda ön USB 3.0 saçmalığı

DonQuichotte

Hectopat
Katılım
21 Ekim 2013
Mesajlar
96
Çözümler
1
Beğeniler
46
Yer
İzmir
Merhaba arkadaşlar;
Saçma olduğunu düşündüğüm bir tecrübemi aktarmak istiyorum.

Öncelikle mevcut sistemim, şöyle:
  • Asus P8Z68-V Pro/Gen3 (Gen3 olmasının konumuzla da ilgisi yok, sistemimde de CPU nedeniyle aktif değil. Ancak olayın anti-kahramanı, anakartımızın markası olan ASUS)
    • Bu anakarta bios modla eklediğim NVMe sürücü desteği ile Kingspec 512 GB NVMe M.2 disk, Asus marka Pcie x4 kart ile x1-x4 destekli x16 formundaki 3. slota takılı)
    • Anakart üzerindeki opsiyonel USB 3.0 header'ına (USB3 3-4 portları) bağlı 2 USB 3.0 portu
    • Asus PCE-N10 wifi kartı (x1)
Konuyla ilgisiz donanımlarım ise şöyle:
  • Intel i5 2500K (3. nesil olsaydı, 1. ve 2. PCIe slotları 3.0 olacaktı, hali hazırda ekran kartı PCIe 3.0 x8'e denk olan PCIe 2.0 x16 slotunda.)
  • Coolermaster 1050 Watt PSU
  • 2*8 GB Kingston Fury 1600 DDR3
  • Bir sürü HDD
Şimdi problem şu: NVMe diskin takılı olduğu slotu, bios ayarlarında x1 veya x4 olarak ayarladığımda, Asmedia 1042 yongalarından arkadaki çift USB 3.0 portunu kontrol eden yonga, çalışıyor, ancak anakart üzerinde opsiyonel olan çift port, devre dışı kalıyor. Bios ayarlarından NVMe diskin takılı olduğu slotu auto yaparsam, sistem onu x1 olarak çalıştırıyor ve bu kez anakart üzerindeki opsiyonel çift USB portunu sağlayan ikinci Asmedia 1042 yongası, PCIe x1 hattı üzerinden aktifleşerek bu iki portu kullanmama izin veriyor.

Z68 platformu, doğrudan CPU ile bağlantılı çalışan ve genelde ekran kartı için ayrılan 16 PCIe hattının yanında, eskiden güney köprüsü dediğimiz chipset üzerinden 8 adet PCIe hattı daha sunuyor. Sorunumuz, zannımca Asus'un bu hatları dağıtmadaki tuhaflığı: LGA 115* platformları, PCIe fakiri olsa da diğer markalarda bu sorun yok. 8 hattan 3 tanesi, doğrudan birer donanıma x1 olarak sabit rezerve edilmiş; klasik PCI slotlarını veren Asmedia 1083 yongası, arkadaki iki USB 3.0'ı veren Asmedia 1042 yongası ve gigabit ethernet için. Bir tanesini de anakart üzerindeki iki tane bulunan PCIe x1 slotlarından hangisi aktifse o kullanıyor. Geriye kalan 4 hat ise x16 formundaki PCIe slotu ile ikinci Asmedia 1042 yongasının ortak kullanımında. Neticede 4 tane hat, sabitlenmişken, kalan 4 hat, bu anakartın geleceğe en dönük iki donanımına ortak paylaştırılmış. Bu bir tasarım hatası sayılabilir. İlla ortak kullanım olacaksa, opsiyonel USB 3.0 yerine artık kullanımı pek kalmayan PCI slotları yongasıyla olması, daha mantıklı olurdu.

Ancak PCIe slotu, x4 yerine x1 olarak manuel ayarlandığında bile ikinci Asmedia 1042 USB 3.0 yongasına hat verememesini ise hiç anlayamadım.

Google arama ile bulduğum benzer sorunların tamamında farklı chipsetler, hatta farklı platformlar olsa da hepsinin ortak noktası, Asus olmaları. Bazı modellerde bios güncellemesiyle sorun giderilmiş.

Netice olarak; bir kaç yıl önceki Intel ve AMD platformlarındaki Asus anakartlarda ön panel USB 3.0 sorunu yaşayanlar varsa, sorunu PCIe hatlarının konfigürasyonunda arasınlar.

Anakart linki: P8Z68-V PRO/GEN3 | Motherboards | ASUS Global

 
Son düzenleme:




Yeni konular

Yukarı