ASUS B450 ve R5 5600X sisteme görüntü gelmiyor

Vykwarus

Decapat
Katılım
2 Mart 2019
Mesajlar
229
Makaleler
1
Merhabalar.
Halihazırda olan sistemimde parça yükseltmesi yaptım (işlemci ve anakart). Parçalarımız:
-ASUS TUF Gaming B450 Plus II anakart.
-R5 5600X (stok soğutucu) CPU.
-G.Skill Ripjaws V 2x8GB 2400MHz RAM.
-Samsung EVO 860 500 GB SSD.
-600 Watt 80+ Bronze PSU.
-ASUS GTX 1070 Dual.
Daha öncesinde i5 7400 darboğaz yaptığı için yükseltme yaptık. Sistem sorunsuz çalışmaktaydı fakat değişimden sonra hiçbir şekilde ekran gelmiyor.

Denediğimiz yöntemler:
-BIOS flashback ile son sürüm versiyona güncelledik. Fakat görüntü gelmedi sonrasında daha önce çıkan 2 versiyonu da denedik olmadı.
-Tüm RAM girişlerini ve kombinasyonlarını denedik.
-SSD'yi çıkardık.
-Kabloları yeniden bağladık ve kontrol ettik.
-Clr_bıos ile sıfırladık olmadı üstüne BIOS pilini çıkartıp denedik fakat tekrar işe yaramadı.
-Görüntü kablosu ve monitörü değiştirdik.

Eski sistemi tekrar kurduğumuzda sorunsuz çalışıyor. PSU ve diğer parçalarda sıkıntı yok voltaj ölçümlerini yaptık.
Yardımcı olabilirseniz çok sevinirim. İyi günler. :)
 
Son düzenleyen: Moderatör:

Wuzzi

Centipat
Katılım
16 Nisan 2020
Mesajlar
74
Anakartınız bu işlemci ile uyumlu değil.
Merhabalar.
Halihazırda olan sistemimde parça yükseltmesi yaptım (işlemci ve anakart). Parçalarımız:
-ASUS TUF Gaming B450 Plus II anakart.
-R5 5600X (stok soğutucu) CPU.
-G.Skill Ripjaws V 2x8GB 2400MHz RAM.
-Samsung EVO 860 500 GB SSD.
-600 Watt 80+ Bronze PSU.
-ASUS GTX 1070 Dual.
Daha öncesinde i5 7400 darboğaz yaptığı için yükseltme yaptık. Sistem sorunsuz çalışmaktaydı fakat değişimden sonra hiçbir şekilde ekran gelmiyor.

Denediğimiz yöntemler:
-BIOS flashback ile son sürüm versiyona güncelledik. Fakat görüntü gelmedi sonrasında daha önce çıkan 2 versiyonu da denedik olmadı.
-Tüm RAM girişlerini ve kombinasyonlarını denedik.
-SSD'yi çıkardık.
-Kabloları yeniden bağladık ve kontrol ettik.
-Clr_bıos ile sıfırladık olmadı üstüne BIOS pilini çıkartıp denedik fakat tekrar işe yaramadı.
-Görüntü kablosu ve monitörü değiştirdik.

Eski sistemi tekrar kurduğumuzda sorunsuz çalışıyor. PSU ve diğer parçalarda sıkıntı yok voltaj ölçümlerini yaptık.
Yardımcı olabilirseniz çok sevinirim. İyi günler. :)
 

TLP

Centipat
Katılım
8 Nisan 2021
Mesajlar
3.988
Makaleler
1
Çözümler
15
Yer
UUR İmparatorluğu
Anakartınız bu işlemci ile uyumlu değil.

Uyumlu.

 
KS
KS
V

Vykwarus

Decapat
Katılım
2 Mart 2019
Mesajlar
229
Makaleler
1
1635027154342.png

Böyle bir ibare var ne anlama geldiğini bulamadım.
 

Yahya Nuroğlu

Decapat
Katılım
22 Nisan 2020
Mesajlar
4.689
Makaleler
1
Çözümler
9
Yer
IDE HDD'lerin içi.
Yukarı