Asus m2v-mx üstünde çalışmayan 9800 GT

'Masaüstü Bilgisayarlar' bölümünde Recep Baltaş tarafından 13 Aralık 2010 tarihinde başlatılan konu.

Konu Durumu:
Mesaj gönderimine kapalı.
  1. Recep Baltaş

    Recep Baltaş Technopat Yönetici

    Katılım:
    14 Ağustos 2010
    Mesajlar:
    51.928
    Beğenileri:
    42.560
    Yer:
    İstanbul
    Bundan bir kaç ay önce sırf "shift" oynayabilmek için sattığım
    7100GS imden sonra gidip bir Zotac 9800GT 1GB gddr3 256 bit Synergy EDT aldım.Şu ilave güç bağlantısı gerektirmeyenlerden..Anakartım giriş seviyesinden Asus m2v-mx di.bunda 9800 ü çalıştıramadım.bilgisayar hiç görüntü aktarmadı.Kartı farklı pclerde denediğim zaman canavar gibi olduğunu gördüğümde daha da sinirlenip hırs yaptım ve gidip bir Gigabyte GA-M720-US3 aldım.orta seviye bir kart olduğunu biliyorum.Artık oyun oynayabiliyorum ama hala merak ediyorum Asus m2v-mx te neden bu kartı çalıştıramadım??


    CPU:Athlon II X2 215 regor 2.7 DA-C2
    MB:Gigabyte GA-M720-US3 K10 N/B versiyon 1.0
    EK:Zotac 9800GT 1Gb Gddr3 256Bit HD Synergy EDT
    Ram: 2X Kingston 1GB DDR2 667 - 1X OEM 1GB DDR2 800 = 3GB
    HDD: Samsung 500Gb SATA2 NCQ
    PSU: Everest 450W Super Silent
    O/S win 7 ultimate 32 bit kullanıyorum
     
  2. Recep Baltaş

    Recep Baltaş Technopat Yönetici

    Katılım:
    14 Ağustos 2010
    Mesajlar:
    51.928
    Beğenileri:
    42.560
    Yer:
    İstanbul
    Asus’un MX serisi kartlarının ne kadar berbat olduğundan daha önce çok kez bahsettim. BIOS güncellemesi gerekiyordur belki de. Belki de anakart , PCI Express portundan yeterli gücü verememiştir. Kısacası Asus tavsiye etmememin nedenini anlamışsındır 
    Sistem gayet iyi de o Everest güç kaynağını çöpten falan mı alıp taktın kasaya? Bir de Bellek uyumu olmamış 2 x 2 olması gerek ideal performans için. Dual Channel yani.
     
Konu Durumu:
Mesaj gönderimine kapalı.

Sayfayı Paylaş