Çözüldü ASUS ROG STRIX G512LV boşta GPU kullanımı

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

rainman23

Picopat
Katılım
25 Ekim 2020
Mesajlar
370
Çözümler
1
Merhaba. Laptop bir süredir boştayken GPU kullanıyor. Güç seçeneklerini dengeliye aldım ancak değişen bir şey yok. Armoury Crate yazılımında GPU kullanımı görüyorum ve düşük frekansta da olsa laptop fanlarının çalıştığını duyuyorum sürekli. Görev Yöneticisinde de sadece Intel'in kullanıldığı görülüyor.

Yüzde 8-9 bazen 14 oluyor, sonra 1-2 civarına iniyor. GPU'yu kullanan uygulamalara baktığımda İstemci Sunucu Çalışma Zamanı İşlemi ve Masaüstü Pencere Yönetici ile tarayıcı başı çekiyor. Ancak sadece Intel'i kullansa bence bu kadar fan çalıştırmaz. Sizce sorun nedir?
Ekran Alıntısı.JPG
2.JPG
1.JPG
 
Çözüm
Armoury Crate'in güncellemesini denetledim ve sürüm güncel diyor. Silip tekrar mı kursam?
MyAsus'uda kullanıyorum ancak şuan farklı bir hale döndü şu şekilde ve driver kısmını bulamadım. Böyle görünüyor:
Eki Görüntüle 969381
Müşteri desteği kısmına gidin hocam oradan devam edeceksiniz sürücü kısmını bulmak için. Armoury Crate uygulamasını sakın silip tekrar yüklemeyin çok zahmetli oluyor yeniden yüklemesi. Acı bir tecrübe ile sabittir hocam. O zaman arkada çalışan video filan yada steam gibi uygulama var mı? Yani bir şey kullanıyor orası kesin gibi ama ne kullanıyor? Mesela şu an güncel olarak bakıyorum kendi cihazıma (sizinkiyle aynı ancak depolama farklı bir de sanırsam renk farklı benim ki siyah): 360Mhz sabit kullanım var hocam. Ya belki de yine Armoury Crate sebep olmuşta olabilir. Bir ara baya bir şikayet vardı boşta işlemci kullanımı hakkında. Belki şimdide ekran kartı kullanımı olmuş olabilir. Açıkçası sebebini tam kestiremiyorum.

egeoz316

Picopat
Katılım
17 Şubat 2021
Mesajlar
700
Yer
Ankara
Hocam sorunu anlamış olabilirim. Nvidia kontrol panelini açıp 3D ayarların yönetilmesi bölümüne girin. Ondan sonra oradaki program ayarları bölümünden o programları bulun ve onları entegre grafiğe alın. Muhtemelen böyle çözülür. Hiç böyle birşey yaşamadığım için çözülür mü bilmiyorum ama siz bi deneyin.
 
KS
rainman23

rainman23

Picopat
Katılım
25 Ekim 2020
Mesajlar
370
Çözümler
1
Hocam sorunu anlamış olabilirim. Nvidia kontrol panelini açıp 3D ayarların yönetilmesi bölümüne girin. Ondan sonra oradaki program ayarları bölümünden o programları bulun ve onları entegre grafiğe alın. Muhtemelen böyle çözülür. Hiç böyle birşey yaşamadığım için çözülür mü bilmiyorum ama siz bi deneyin.
Yardımınız için teşekkürler ama o programlar Nvidia ayarlarında gözükmüyor maalesef. Nvidia ayarlarını ilk kurulduğu haline çevirdim ama yine GPU kullanımı devam ediyor.
 

xbea

Decipat
Katılım
1 Mayıs 2020
Mesajlar
2.742
Çözümler
8
Yer
ROG Cumhuriyetinde Cumhurbaşkanı
Merhaba. Laptop bir süredir boştayken GPU kullanıyor. Güç seçeneklerini dengeliye aldım ancak değişen bir şey yok. Armoury Crate yazılımında GPU kullanımı görüyorum ve düşük frekansta da olsa laptop fanlarının çalıştığını duyuyorum sürekli. Görev Yöneticisinde de sadece Intel'in kullanıldığı görülüyor.

Yüzde 8-9 bazen 14 oluyor, sonra 1-2 civarına iniyor. GPU'yu kullanan uygulamalara baktığımda İstemci Sunucu Çalışma Zamanı İşlemi ve Masaüstü Pencere Yönetici ile tarayıcı başı çekiyor. Ancak sadece Intel'i kullansa bence bu kadar fan çalıştırmaz. Sizce sorun nedir?
Eki Görüntüle 968644 Eki Görüntüle 968646 Eki Görüntüle 968647
Hocam boştayken de sıcaklıklar fazla. Özellikle ekran kartı 55 derece biraz fazla. Bunun dışında bende de boşta çalıştığı oluyor ancak bu kadar yüksek frekansta değil tabii ki. Genelde 360Mhz civarı çalışıyor. Yani sebebini pek anlamış değilim açık konuşmak gerekirse. Hele ki sessiz modda fanların çalışmasını hiç anlamış değilim. Yani kullanılması pek önemli değil düşük hızlarda ama bu hızlarda kullanıyorsa arkada bir program bunu kullanıyor olması lazım. Bilgisayarı tamamen kapatıp biraz bekleyip tekrar açar mısınız? Ortalama 10 dakika kapatıp açın bakalım açınca da devam edecek mi? Bazı forumlarda Armoury Crate uygulamasının işlemci ve ekran kartı kullanımını cihaz boşta iken yüksek seviyelerde tuttuğunu okumuştum ancak yeni gelen sürüm ile bu sorunlar çözülmüştü. Yani belki Armoury Crate uygulamasının güncellemesi gelmiş olabilir. Bir kontrol ediniz. MyASUS uygulaması da sisteme arada güncellem yaptırıyor arada onu da kontrol edin. Güzel bir yazılım MyASUS yazılımı. Sisteme otomatik her güncellemeyi yapıyor tavsiye ederim. Bir de son olarak video filan açınca harici ekran kartını kullanabiliyor. Buna da bakın derim. Başka aklıma bir şey gelmedi. Virüs filan olsa tam güçte kullandırır ekran kartınızı.
 
KS
rainman23

rainman23

Picopat
Katılım
25 Ekim 2020
Mesajlar
370
Çözümler
1
Hocam boştayken de sıcaklıklar fazla. Özellikle ekran kartı 55 derece biraz fazla. Bunun dışında bende de boşta çalıştığı oluyor ancak bu kadar yüksek frekansta değil tabii ki. Genelde 360Mhz civarı çalışıyor. Yani sebebini pek anlamış değilim açık konuşmak gerekirse. Hele ki sessiz modda fanların çalışmasını hiç anlamış değilim. Yani kullanılması pek önemli değil düşük hızlarda ama bu hızlarda kullanıyorsa arkada bir program bunu kullanıyor olması lazım. Bilgisayarı tamamen kapatıp biraz bekleyip tekrar açar mısınız? Ortalama 10 dakika kapatıp açın bakalım açınca da devam edecek mi? Bazı forumlarda Armoury Crate uygulamasının işlemci ve ekran kartı kullanımını cihaz boşta iken yüksek seviyelerde tuttuğunu okumuştum ancak yeni gelen sürüm ile bu sorunlar çözülmüştü. Yani belki Armoury Crate uygulamasının güncellemesi gelmiş olabilir. Bir kontrol ediniz. MyASUS uygulaması da sisteme arada güncellem yaptırıyor arada onu da kontrol edin. Güzel bir yazılım MyASUS yazılımı. Sisteme otomatik her güncellemeyi yapıyor tavsiye ederim. Bir de son olarak video filan açınca harici ekran kartını kullanabiliyor. Buna da bakın derim. Başka aklıma bir şey gelmedi. Virüs filan olsa tam güçte kullandırır ekran kartınızı.
Armoury Crate'in güncellemesini denetledim ve sürüm güncel diyor. Silip tekrar mı kursam?
MyAsus'uda kullanıyorum ancak şuan farklı bir hale döndü şu şekilde ve driver kısmını bulamadım. Böyle görünüyor:
Ekran Alıntısı.JPG
 

xbea

Decipat
Katılım
1 Mayıs 2020
Mesajlar
2.742
Çözümler
8
Yer
ROG Cumhuriyetinde Cumhurbaşkanı
Armoury Crate'in güncellemesini denetledim ve sürüm güncel diyor. Silip tekrar mı kursam?
MyAsus'uda kullanıyorum ancak şuan farklı bir hale döndü şu şekilde ve driver kısmını bulamadım. Böyle görünüyor:
Eki Görüntüle 969381
Müşteri desteği kısmına gidin hocam oradan devam edeceksiniz sürücü kısmını bulmak için. Armoury Crate uygulamasını sakın silip tekrar yüklemeyin çok zahmetli oluyor yeniden yüklemesi. Acı bir tecrübe ile sabittir hocam. O zaman arkada çalışan video filan yada steam gibi uygulama var mı? Yani bir şey kullanıyor orası kesin gibi ama ne kullanıyor? Mesela şu an güncel olarak bakıyorum kendi cihazıma (sizinkiyle aynı ancak depolama farklı bir de sanırsam renk farklı benim ki siyah): 360Mhz sabit kullanım var hocam. Ya belki de yine Armoury Crate sebep olmuşta olabilir. Bir ara baya bir şikayet vardı boşta işlemci kullanımı hakkında. Belki şimdide ekran kartı kullanımı olmuş olabilir. Açıkçası sebebini tam kestiremiyorum.
 
Çözüm
KS
rainman23

rainman23

Picopat
Katılım
25 Ekim 2020
Mesajlar
370
Çözümler
1
Müşteri desteği kısmına gidin hocam oradan devam edeceksiniz sürücü kısmını bulmak için. Armoury Crate uygulamasını sakın silip tekrar yüklemeyin çok zahmetli oluyor yeniden yüklemesi. Acı bir tecrübe ile sabittir hocam. O zaman arkada çalışan video falan ya da Steam gibi uygulama var mı? Yani bir şey kullanıyor orası kesin gibi ama ne kullanıyor? Mesela şu an güncel olarak bakıyorum kendi cihazıma (sizinkiyle aynı ancak depolama farklı bir de sanırsam renk farklı benim ki siyah): 360MHz sabit kullanım var hocam. Ya belki de yine Armoury Crate sebep olmuşta olabilir. Bir ara bayağı bir şikayet vardı boşta işlemci kullanımı hakkında. Belki şimdi de ekran kartı kullanımı olmuş olabilir. Açıkçası sebebini tam kestiremiyorum.

Anladım hocam, teşekkür ederim. Arka planda Steam ve F. Lux oluyor genelde açık olarak ama daha önce de vardı bunlar, böyle bir sorun yoktu. MyASUS'tan cihaz donanım testi de yaptım da bir sorun bulmadı. Bir kerede ekran kartı kaynaklı bir hatadan mavi ekran vermişti cihaz ama bir daha olmamıştı.
Dün MyASUS'ta gelen bir güncellemeyi kurup yeniden başlatınca sorun düzeldi. Bugün iyi durumda bilgisayar. Teşekkürler.
 
KS
rainman23

rainman23

Picopat
Katılım
25 Ekim 2020
Mesajlar
370
Çözümler
1
Hocam konuyla alakasız ama ETS 2'de kaç FPS alıyorsunuz ben düşük aldığımı düşünüyorum.
Tamamen full grafiklerle Turbo modda 100+ oluyor, gece olunca 120+ oluyor. Silent modda 70-90 arası oluyor, performansta ise 15-20 fps üzerine çıkıyor. Optimizasyonla alakalı olabilir. Yeni gelen 1.40 sürümüyle performans kaybı yaşadığını söyleyenler vardı.
 

FaZEaZ

Hectopat
Katılım
9 Haziran 2016
Mesajlar
261
Yer
Evren
Tamamen full grafiklerle Turbo modda 100+ oluyor, gece olunca 120+ oluyor. Silent modda 70-90 arası oluyor, performansta ise 15-20 fps üzerine çıkıyor. Optimizasyonla alakalı olabilir. Yeni gelen 1.40 sürümüyle performans kaybı yaşadığını söyleyenler vardı.
Tek değilmişim, teşekkür ederim.
 
Yukarı