ASUS VG27AQL1a monitörün hoparlöründen ses gelmiyor

Kelly

Centipat
Katılım
22 Mayıs 2020
Mesajlar
52
Yer
İstanbul
Merhabalar, yaklaşık 1 senedir kullandığım ASUS VG27AQL1a monitörümün hoparlöründen bugün bilgisayarı açtığımda ses gelmemeye başladı. Bilgisayarı en son dün kullandığımda hoparlör çalışıyordu. Bugün açtığımdaysa bu sorunla karşılaştım. Monitörü ayarlarından sıfırladım, ekte kırmızıyla işaretlediğim sürücüleri kaldırıp yeniden kurdum fakat bir türlü sorunu çözemedim.
Sizlerden tavsiyelerinizi bekliyorum. Şimdiden teşekkürler. (Windows 11)

Adsız.png
 
Son düzenleme:

zeki1981

Megapat
Katılım
22 Temmuz 2020
Mesajlar
10.349
Çözümler
106
Merhabalar, yaklaşık 1 senedir kullandığım ASUS VG27AQL1a monitörümün hoparlöründen bugün bilgisayarı açtığımda ses gelmemeye başladı. Bilgisayarı en son dün kullandığımda hoparlör çalışıyordu. Bugün açtığımdaysa bu sorunla karşılaştım. Monitörü ayarlarından sıfırladım, ekte kırmızıyla işaretlediğim sürücüleri kaldırıp yeniden kurdum fakat bir türlü sorunu çözemedim.
Sizlerden tavsiyelerinizi bekliyorum. Şimdiden teşekkürler.

Eki Görüntüle 1279522

Denetim Masası ses altında hoparlör sekmesine gelin ekran görüntüsü atın.
 

arif0

Picopat
Katılım
24 Kasım 2021
Mesajlar
393
Çözümler
7
Monitörün ses sürücüsü NVIDIA'ya bağlı galiba Realtek ile alakası yok sanırım çözümü bilmiyorum ama sorun bu gibi NVIDIA sürücüsünü kaldırıp kurabilirsin.
 

zeki1981

Megapat
Katılım
22 Temmuz 2020
Mesajlar
10.349
Çözümler
106

Görüntü bağdaştırıcıları altında ekran kartına çift tıklatın sürücü sekmesine gelin ve eski sürücüye dön düğmesi aktif ise sürücüye dönüp deneyin.

Düğme aktif değil ise ekran kartının kendi sitesinden ASUS MSI gibi uygun sürücyü indirin.
DDU ile sürücüleri temizleyin.
Denetim Masası'ndan otomatik sürücü güncellemelerini kapatın ve indirdiğiniz sürücüyü kurun.
 
KS
KS
Kelly

Kelly

Centipat
Katılım
22 Mayıs 2020
Mesajlar
52
Yer
İstanbul
Görüntü bağdaştırıcıları altında ekran kartına çift tıklatın sürücü sekmesine gelin ve eski sürücüye dön düğmesi aktif ise sürücüye dönüp deneyin.

Düğme aktif değil ise ekran kartının kendi sitesinden ASUS MSI gibi uygun sürücyü indirin.
DDU ile sürücüleri temizleyin.
Denetim Masası'ndan otomatik sürücü güncellemelerini kapatın ve indirdiğiniz sürücüyü kurun.
Deniyorum
Dediklerinizi yaptım, otomatik sürücü güncellemeyi kapatıp güvenli modda DDU ile sürücüleri silip üreticinin sitesinden indirdiğimi kurdum maalesef olmadı.
Ekran kartı ve kabloları söküp tekrar taktım, sorun çözüldü
 
Son düzenleme:

Yeni konular

Yukarı