Çözüldü Aynı marka model iki RAM takınca görüntü gelmiyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

ens123

Kilopat
Katılım
26 Ekim 2013
Mesajlar
35
Merhabalar.

Elimde 2 adet Dual aynı marka ve modelde RAM var. İkisi de takınca görüntü gelmiyor ve DRAM ve CPU ışığı yanıyor 1. ve 2. slota takınca RAM'leri bilgisayar çalışıyor ama 2. ve 4. slota ya da 1. ve 3. slota taktıgımda calısmıyor. Sizce nedeni nedir? 1. ve 2. slota taktım. Herhangi bir sıkıntı yapmıyor. Acaba verimsizlik yapar mı, bu konu hakkında yardımcı olabilir misiniz? Ekte resim ekledim.
 

Dosya Ekleri

  • WhatsApp Image 2022-01-18 at 17.46.24.jpeg
    WhatsApp Image 2022-01-18 at 17.46.24.jpeg
    222 KB · Görüntüleme: 52
Son düzenleyen: Moderatör:
Çözüm
Tam tahmin ettiğim gibi bellek çiplerinin revizyonu farklı. Biri A-Die, diğeri ise J-Die. Muhtemelen bu fark yüzünden çift kanal devreye giremiyor. İşte bu yüzden kit bellek alınmalı.

Bu şekilde tek kanal da kullanabilirsin ama performans düşük olur.

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
77.207
Makaleler
243
Çözümler
2.050
Yer
İstanbul
Daha fazla  
Cinsiyet
Erkek
Profil Kapağı
1522743131
B365M PRO-VDH anakartta iki RAM takacaksanız çift kanal çalışması için DIMMA2 ve DIMMB2 yuvalarını kullanmanız gerek. Bu yuvalara takınca görüntü gelmiyorsa sistem çift kanal çalışamıyor demektir. Bu da genelde bellek uyuşmazlığı anlamına gelir.

1642518271056.png


Belleklerinizin aynı marka ve model olması uyumlu olacağı anlamına gelmez. Umarım farklı bellekleri aynı sisteme takıp "bakın çalışıyor" diyen cahillerin videolarını izlemediniz. Her halükarda öğrenmiş oldunuz.

Belleklerin CPU-Z SPD altından bilgilerini paylaşın. Çipleri ve gecikme değerleri farklı olabilir, modelleri birebir aynı olsa bile.
 

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
77.207
Makaleler
243
Çözümler
2.050
Yer
İstanbul
Daha fazla  
Cinsiyet
Erkek
Profil Kapağı
1522743131
Bellekler aynı marka, aynı model ve aynı marka çipli olsa da üretim tarihleri farklı. Bu yüzden kullanılan çip revizyonun değişmiş olması muhtemel.

Bu programla da bir bakar mısınız?


Bir de BIOS güncelleyip deneyin.
 

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
77.207
Makaleler
243
Çözümler
2.050
Yer
İstanbul
Daha fazla  
Cinsiyet
Erkek
Profil Kapağı
1522743131
Tam tahmin ettiğim gibi bellek çiplerinin revizyonu farklı. Biri A-Die, diğeri ise J-Die. Muhtemelen bu fark yüzünden çift kanal devreye giremiyor. İşte bu yüzden kit bellek alınmalı.

Bu şekilde tek kanal da kullanabilirsin ama performans düşük olur.
 
Çözüm
Yukarı