Bilgisayar çalışmasına rağmen monitör, klavye ve mouse çalışmıyor

Xpersiaa

Femtopat
Katılım
1 Aralık 2021
Mesajlar
18
Arkadaşlar sorunum şu RAM'imin MHz ayarını BIOS'tan desteklediği hıza çektim normalde bu ayar autoydu ve ben onu 1666MHz yaptım. Sonra Intel Turbo Boost diye bir ayar vardı. Onu açık hale getirdim bilgisayarımın işlemcisinin daha hızlı hale geleceğini okumuştum. Bu iki ayarı açtıktan sonra başlıkta yazdığım sorunları yaşamaktayım. BIOS'u sıfırlamak için pilini çıkarıp 40 dakika boyunca bekleyip taktım bir fayda etmedi. Ramleri çıkartıp farklı yerlere taktım şimdi bilgisayar dıttt diye ötüyor.
Yardım edebilecek yok mu ?
yardım edebilir misiniz
 
Son düzenleme:

GreenTone

Centipat
Katılım
1 Aralık 2020
Mesajlar
42
Arkadaşlar sorunum şu RAM'imin MHz ayarını BIOS'tan desteklediği hıza çektim normalde bu ayar autoydu ve ben onu 1666MHz yaptım. Sonra Intel Turbo Boost diye bir ayar vardı. Onu açık hale getirdim bilgisayarımın işlemcisinin daha hızlı hale geleceğini okumuştum. Bu iki ayarı açtıktan sonra başlıkta yazdığım sorunları yaşamaktayım. BIOS'u sıfırlamak için pilini çıkarıp 40 dakika boyunca bekleyip taktım bir fayda etmedi. Ramleri çıkartıp farklı yerlere taktım şimdi bilgisayar dıttt diye ötüyor.
Yardım edebilecek yok mu ?
yardım edebilir misiniz
Hocam bu dıt sesi bip gibi mi ve aralıkları nedir sürekli mi veriyor yoksa bip bip biiiipp gibi mi?
 
KS
KS
X

Xpersiaa

Femtopat
Katılım
1 Aralık 2021
Mesajlar
18

GreenTone

Centipat
Katılım
1 Aralık 2020
Mesajlar
42
Uzun bip veriyor anlamadığım şey şu PSU'nun arızalanacağı bir işlem yapmadım ki.

Hocam şöyle söyleyeyim yaptığınız overclock vb şeyler PSU'nuz yeterli ise yapılmalıdır, yoksa zorlanmaya girer arızaların çıkmasına ön ayak olmuş olur. Ama benim şaşıdığım artık yeni donanımlarda bu tür işlemler gerçekleştirildiğinde otomatik olarak kendini kitleyip kapatması lazım. Başka bir işlem yapmadığınıza emin misiniz?
Arkadaşlar sorunum şu RAM'imin MHz ayarını BIOS'tan desteklediği hıza çektim normalde bu ayar autoydu ve ben onu 1666MHz yaptım. Sonra Intel Turbo Boost diye bir ayar vardı. Onu açık hale getirdim bilgisayarımın işlemcisinin daha hızlı hale geleceğini okumuştum. Bu iki ayarı açtıktan sonra başlıkta yazdığım sorunları yaşamaktayım. BIOS'u sıfırlamak için pilini çıkarıp 40 dakika boyunca bekleyip taktım bir fayda etmedi. Ramleri çıkartıp farklı yerlere taktım şimdi bilgisayar dıttt diye ötüyor.
Yardım edebilecek yok mu ?
yardım edebilir misiniz
Birde rami 1866MHZ çekmeyi denermisiniz
 
KS
KS
X

Xpersiaa

Femtopat
Katılım
1 Aralık 2021
Mesajlar
18
Hocam şöyle söyleyeyim yaptığınız overclock vb şeyler PSU'nuz yeterli ise yapılmalıdır, yoksa zorlanmaya girer arızaların çıkmasına ön ayak olmuş olur. Ama benim şaşıdığım artık yeni donanımlarda bu tür işlemler gerçekleştirildiğinde otomatik olarak kendini kitleyip kapatması lazım. Başka bir işlem yapmadığınıza emin misiniz?

Bir de RAM'i 1866MHz çekmeyi dener misiniz?

Tek yaptığım işlem Intel Turbo mode u açtım ve RAM'in frekansını 1666 MHz'ye çektim oyunlarda düşük FPS almaktan sıkıldığım için MHz'sini arttırmamın daha yüksek FPS vereceğini düşünmüştüm ama maalesef daha kötü ettim. RAM'i 1866 ya çekemem çünkü konu başlığında dediğim gibi klavye mouse ve monitöre güç gitmiyor ve BIOS'tan ayar değiştiremiyorum.
 

GreenTone

Centipat
Katılım
1 Aralık 2020
Mesajlar
42
Tek yaptığım işlem Intel Turbo mode u açtım ve RAM'in frekansını 1666 MHz'ye çektim oyunlarda düşük FPS almaktan sıkıldığım için MHz'sini arttırmamın daha yüksek FPS vereceğini düşünmüştüm ama maalesef daha kötü ettim. RAM'i 1866 ya çekemem çünkü konu başlığında dediğim gibi klavye mouse ve monitöre güç gitmiyor ve BIOS'tan ayar değiştiremiyorum.
Sanırım bios un varsayılan ayarlara dönmesi gerekiyor. Anakart üzerindeki cmos jumper ı ile bios ayarlarını varsayılana döndürebilirsin.
Arkadaşında dediği gibi biosu fabrika ayarına geri döndür sonuçları paylaş bizimle.
 
Yukarı