BIOS'da Onboard VGA Kapatma Ayarı Yok

zorlar

Hectopat
Katılım
18 Eylül 2013
Mesajlar
2
Beğeniler
0
Selam arkadaşlar. Bir arkadaşımın kasasını evime getirdim. Benim olacak. Pegatron anakart var. Kasada i5 işlemci, 4GB RAM, ekran kartı vs. var kasasında. Benim evime bağlıyorum kasayı. Ekran kartı çalışıyor fan dönüyor görüntü gelmiyor. VGA'ya takıyorum çalışıyor. Başka arkadaşlar arkadaşın kasasındaki anakartı komple çıkartıp kendi evimdeki kasaya bağladım. Bilgisayar güzelce çalışıyor fakat ekrana görüntü gelmiyor. Hariciyi kayda almıyor. Bılgısayar VGA öncelik veriyor. Ekran kartı taktım. ATI HD taktım. Onda da görüntü gelmedi. VGA takınca geliyor. BIOS sıfırladım. Yine gelmedi. RAM'ı ekran kartlarını sildim. Oksitlenme olur diye yine gelmedi.

Değişen tek şey monitör. Onun monitörü benimkinden az bir şey daha büyük sadece. Ekran kartı soketinde sorun yok. BIOS'dan onboard VGA'yı disable edin diyorlar fakat Pegatron'un BIOS'larında böyle bir ayar sadece VGA Memory var. Orada da pek seçenek yok. Chipset seçeneğinden yapılabiliyor fakat BIOS'da chipset seçeneği de yok. Diğer BIOS'larda olduğu gibi yukardakı menulerden bır tanesınde chıpset yazıyor. Ona tıklayınca da sadece sürümü yazıyor ayar yapma vs. yok. Arkadaşın evınde calısıyordu burda calısmıyor. Anakartı sökup bastan takmıstım içindeki kablolar vs. doğru. Orda mı bır sıkntı var ? Arkadaşın powerını de almam gerekır mı acaba power kutusundan mı kaynaklı ?
 

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
68.770
Çözümler
829
Beğeniler
94.711
Yer
İstanbul
Power da olabilir, çok eski bir anakart da olabilir sorun. Ekran kartı nedir taktığınız? Bir de sistemin PSU'su kaç Watt?
 
KS
Z

zorlar

Hectopat
Katılım
18 Eylül 2013
Mesajlar
2
Beğeniler
0
Power 240 Wolt'muş benmki 300 Wolt'du. Ilk takılı oldu power 240'dı onu aldım şimdi eve getirdim taktım. Yine görüntü gelmiyor. Ekran kartının pervanesi dönüyor fakat onboard VGA takınca görüntü geliyor. RAM'leri ekran kartını vs. oksitlenmeye karşı sildim yine gelmedi.

İşlemciyi çıkarıp taktım tekrardan yine görüntü gelmedi. Ekran kartı takılı olsa bile onboard VGA'ya takınca kabloyu görüntü geliyor normalde. Ekran kartı takılıyken gelmemesi lazım. Ekran kartını 1.cil yapacağı için. Sokete güç geliyor fakat görüntü vermiyor.

İşte sorun %80 soketde ıyıce temızledım ıcını gelmedi. Yine görüntü biosdan onborad VGA'yı devre dısı bırakın yazmışlar başka forumda bu anakartın biosunda öyle bir ayar yok. VGA memory seçeneği var sadece baska hıcbir şey yok anakartı evden cıkartmadan önce ekrana görntu gelıyordu. Kendi evıme getırdm gelmıyor. Anakart zarar da görmedı yolda vs. sokete guc de gelıyor. Nasıl yapabilirim ?
 

rodifilm

Centipat
Katılım
10 Haziran 2016
Mesajlar
1
Beğeniler
0
Abi ben de bu sorunu yaşıyorum.

  • Anakat: asus H97-plus
  • GPU:asus gtx 970 dcmoc 4gb ddr5 256 bit
  • CPU: i7 core 4790k 1150pin


Ben her iki ekran kartını da kullanmak istiyorum. GPU ile onboard'ı. Zira Edius işlemci ile çalışıyor.
 
Son düzenleyen: Moderatör:

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
68.770
Çözümler
829
Beğeniler
94.711
Yer
İstanbul
Anakartınızda bu özellik yok. Edius'un GPU desteğine baktım ama doğru düzgün bir bilgi bulamadım. Premiere Pro GPU hızlandırma destekliyor. Edius'un da bazı Plug-in'leri GPU destekli imiş. Güncel sürüm ise GTX 970'i destekliyordur.

Intel Onboard'u devre soksanız ne olacak ? Edius'a çok mu yardımı dokunacağını düşünyorsunuz ? Sanmıyorum....
 



Yukarı