Çözüldü Brave tarayıcının eski sürümünü kurmak

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

yunusilk

Centipat
Katılım
18 Nisan 2020
Mesajlar
185
Çözümler
1
Selamlar.

Brave tarayıcının 1.24.86 sürümünü indirmek istiyorum. Github sayfası şu: Release Release v1.24.86 · brave/brave-browser
1. Bunu nasıl yükleyebilirim?
2. Şu anda Brave'in son sürümünü kullanıyorum. Bunu silmem gerekir mi? İki sürümü aynı anda kullanabilir miyim?

Bilgisayarım: Acer swift 3
ios: Ubuntu 21.10
 
Son düzenleyen: Moderatör:
Çözüm
Deb dosyasını indirip sudo apt install ./debdosyası.deb komutu ile kurabilirsin. Brave'nin son sürümünü silmen gerekebilir.

TLoTEvil

Picopat
Katılım
28 Ağustos 2021
Mesajlar
870
Makaleler
1
Çözümler
7
Normal Brave sayfasına gidiyor ki kendisi zaten Windows için açılmış bir site. Konuyla hiç alakası yok.

80 MB'lık debian sürümünü indirip debian installer gibi ya da komutla kurmasını sağlayabilirsin.
 

denizaras5858

Femtopat
Katılım
17 Mart 2021
Mesajlar
60
Hocam selamlar uptadown a

Normal Brave sayfasına gidiyor ki kendisi zaten Windows için açılmış bir site. Konuyla hiç alakası yok.

80 MB'lık Debian sürümünü indirip Debian installer gibi ya da komutla kurmasını sağlayabilirsin.

Hocam Brave sayfasına gitmiyor lütfen bilmeden konuşmayalım direk indiriyor sürümünü
 
KS
KS
yunusilk

yunusilk

Centipat
Katılım
18 Nisan 2020
Mesajlar
185
Çözümler
1
Dostlar tartışılcak bişey değil 😊

Deb dosyasını indirip sudo apt install ./debdosyası.deb komutu ile kurabilirsin. Brave'nin son sürümünü silmen gerekebilir.
Komutu çalıştırınca kendi mevcut brave'i downgrade yaptı. Teşekkürler. Bu arada Sudo apt-get yerine sudo apt deyince bir fark olmuyor galiba değil mi?
 

Kreato

Centipat
Katılım
28 Şubat 2021
Mesajlar
1.827
Makaleler
1
Çözümler
12
Yer
/dev/null
Bu arada sudo apt-get yerine sudo apt deyince bir fark olmuyor galiba değil mi?
apt komutu, daha çok son kullanıcı için kullanılması için. apt-get, daha çok scriptlerde kullanılmak için. Aralarında renk gibi birkaç fark var, ama ikisini de kullanmanız size sorun çıkarmaz. apt kullanmanızı tavsiye ederim.
 

tuhana

Picopat
Katılım
28 Kasım 2021
Mesajlar
114
Çözümler
3
Yer
/home/tuhana
Dostlar tartışılcak bişey değil 😊


Komutu çalıştırınca kendi mevcut brave'i downgrade yaptı. Teşekkürler. Bu arada Sudo apt-get yerine sudo apt deyince bir fark olmuyor galiba değil mi?
Burada gayet guzel acikliyor.

Kisaca soylemek gerekirse apt-get, apt-get remove, apt-cache gibi ayri olan komutlar apt icerisinde bir araya getirildi.

apt-get install -> apt install
apt-get remove -> apt remove
apt-cache search -> apt search
 
KS
KS
yunusilk

yunusilk

Centipat
Katılım
18 Nisan 2020
Mesajlar
185
Çözümler
1
@Kreato Selamlar. Ubuntu güncelemelerle birlikte Brave'i de güncellemiş. Şİmdi tekrar downgrade yapmaya çalıştığımda izin vermiyor. Nerede hata yapıyorum, vaktiniz varsa bakabilir misiniz?
sudo apt install /home...../brave.deb:
[email protected]:~$ sudo apt install home/yunus/Downloads/programs/brave-browser_1.24.86_amd64.deb
[sudo] password for yunus:
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
E: Unable to locate package home/yunus/Downloads/programs
[email protected]:~$ sudo apt install /home/yunus/Downloads/programs/brave-browser_1.24.86_amd64.deb
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Note, selecting 'brave-browser' instead of '/home/yunus/Downloads/programs/brave-browser_1.24.86_amd64.deb'
brave-browser is already the newest version (1.24.86).
The following packages were automatically installed and are no longer required:
  chromium-codecs-ffmpeg-extra gstreamer1.0-vaapi
  libgstreamer-plugins-bad1.0-0 libva-wayland2
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 5 not upgraded.
[email protected]:~$ sudo apt install /home/yunus/Downloads/programs/brave-browser_1.24.86_amd64.deb
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Note, selecting 'brave-browser' instead of '/home/yunus/Downloads/programs/brave-browser_1.24.86_amd64.deb'
brave-browser is already the newest version (1.24.86).
The following packages were automatically installed and are no longer required:
  chromium-codecs-ffmpeg-extra gstreamer1.0-vaapi
  libgstreamer-plugins-bad1.0-0 libva-wayland2
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 5 not upgraded.
[email protected]:~$ sudo apt install /home/yunus/Downloads/programs/brave-browser_1.24.86_amd64.deb
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Note, selecting 'brave-browser' instead of '/home/yunus/Downloads/programs/brave-browser_1.24.86_amd64.deb'
brave-browser is already the newest version (1.24.86).
The following packages were automatically installed and are no longer required:
  chromium-codecs-ffmpeg-extra gstreamer1.0-vaapi
  libgstreamer-plugins-bad1.0-0 libva-wayland2
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 5 not upgraded.
[email protected]:~$ sudo apt install home/yunus/Downloads/programs/brave-browser_1.24.86_amd64.deb
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
E: Unable to locate package home/yunus/Downloads/programs
[email protected]:~$ sudo apt install home/yunus/Downloads/brave-browser_1.24.86_amd64.deb
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
E: Unable to locate package home/yunus/Downloads
[email protected]:~$ sudo apt install home/yunus/Downloads brave-browser_1.24.86_amd64.deb
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
E: Unable to locate package home/yunus
E: Unable to locate package brave-browser_1.24.86_amd64.deb
[email protected]:~$ sudo apt install home/yunus/Downloads/brave-browser_1.24.86_amd64.deb
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
E: Unable to locate package home/yunus/Downloads
[email protected]:~$
 
Son düzenleme:
Yukarı