[Çözüldü] Mac OS X Mountain Lion Rtl8168 internet sorunu

hasan93

Hectopat
Katılım
15 Eylül 2013
Mesajlar
6
En iyi cevaplar
0
Beğeniler
1
Merhaba ml2 yi kurdum ve birçok açıdan iyi çalışıyor emekleriniz için teşekkürler. Sorunum şöyle ; eğer ml2 boot etmeden önce ethernet kablosunu takarsam internetimde bir problem olmuyor ama mac açıldıktan sonra takarsam ya da kablo çıksa bir daha taksam falan internet katiyen gelmiyor. Rtl8168 kartım var. Zaten wireless için de kext bulamadım. Intel centrino n-135 bir el atın lütfen. Kullandığım kext lnx2mac ml2 nin otomatik atadığı.
 

parrhesia

Kilopat
Katılım
27 Ağustos 2013
Mesajlar
1.666
En iyi cevaplar
2
Beğeniler
190
Dock Menüsü/Sistem Tercihleri/Ağ girdiğinizde Sol üstte internet bağlı değil mi diyor, yoksa ethernet kartı hiç mi görünmüyor. Eğer Bağlı değil diyorsa elle IP vermeniz gerekiyor.
 
KS
H

hasan93

Hectopat
Katılım
15 Eylül 2013
Mesajlar
6
En iyi cevaplar
0
Beğeniler
1
Sorunumu çözdüm. Realtek'in sitesinden uygun driveri kurdum. 10.7 uyumlu olmasına rağmen sadece ilk seferinde kernel panic vererek çalıştı. Kabloyu artık istediğim zaman çıkarıp takabiliyorum.
 

Ahmet Tekin

Hectopat
Katılım
18 Eylül 2013
Mesajlar
58
En iyi cevaplar
0
Beğeniler
5
Yer
Niğde
Dock Menüsü/Sistem Tercihleri/Ağ girdiğinizde Sol üstte internet bağlı değil mi diyor, yoksa ethernet kartı hiç mi görünmüyor. Eğer Bağlı değil diyorsa elle IP vermeniz gerekiyor.
Hocam aynı sorun bende de var. Elle ip versem bile bağlı diyor ama internete girmiyor. Yardım lazım...
 



Yeni konular

Yukarı