[Çözüldü] .Net Framework Sorunu

Ahmet Sana

Hectopat
Katılım
21 Ağustos 2013
Mesajlar
438
En iyi cevaplar
0
Beğeniler
116
Yer
Bandırma
Selam Technopatlar. Benim dizüstünde 8.1 kurulu. Sanırım içerisinde .Net Framework 4.0 kurulu. Ve ben steamden Ghost Recon Online indirdim. O da .Net Framework 3.5 istiyor. İndiriyorum zaten yüklü diyor. Nasıl çözeriz?


Çözümü için program ve özellikler ''Windows özelliklerini aç veya kapat'' girerek net framework 3.5 işaretleyin.
 
Son düzenleyen: Moderatör:

MtnByk

Hectopat
Katılım
2 Şubat 2014
Mesajlar
65
En iyi cevaplar
0
Beğeniler
6
Yer
Trabzon
Benim bildiğim kadarıyla Framework 4 gelmiş geçmiş o sürüme kadar tüm sürümleri destekliyor.
Birde 5.0 kurmayı dener misin ?
 

MtnByk

Hectopat
Katılım
2 Şubat 2014
Mesajlar
65
En iyi cevaplar
0
Beğeniler
6
Yer
Trabzon
Deneyeceğim.

.Net Framework 5 yok. Ama 8.1 ile 4.5 geliyormuş.
Benim bahsettiğim 5.0 demekki 4.5.0 mış :D Yanlış bilgilendirme yaptığım için özür dilerim ben 5.0 yükledim diye hatırlıyodum şimdi kontrol ettim 4.0 varmış bende de :) Fakat frameworkle ilgili herşeyi kaldırıp yeniden kurmalısın böyle bir hata vermesi şaşırtıcı.
 
Son düzenleyen: Moderatör:

samet67671

Kilopat
Katılım
17 Ağustos 2013
Mesajlar
5.374
En iyi cevaplar
0
Beğeniler
1.173
Yer
Zonguldak
Program ve özellikler ''Windows özelliklerini aç veya kapat'' girerek net framework 3.5 işaretlimi kontrol eder misin ?
 

Esfera

Centipat
Katılım
10 Haziran 2019
Mesajlar
47
En iyi cevaplar
1
Beğeniler
8
Program ve özellikler ''Windows özelliklerini aç veya kapat'' girerek net framework 3.5 işaretlimi kontrol eder misin ?
Merhaba, bende de aynı sorun mevcut, net framework işaretli değildi, işaretledim fakat o başlığa bağlı alt 2 adet seçenek mevcut , bunlar da seçilecek mi ?
 
Yukarı