[Çözüldü] Xperia S Boot Loop'a Girdi

Ömer Gündüz

Kilopat
Katılım
4 Şubat 2012
Mesajlar
3.584
En iyi cevaplar
0
Beğeniler
972
Yer
İstanbul
Abi ya, bazı uygulamalar için root etmek gerekiyordu daha önce yaptığım iş, bootloader açıp root ettim, root complete dedi, program kendini kapattı telefon yeniden başlaması gerekiyor ama Sony ekranı ve mavi ışık yanıyor siyah ekran oluyor açılmıyor kısır döngüye girdi sürekli böyle yapıp duruyor. Gene rahat duramayıp kurcaladım. Abi CWM Recovery menüye girebiliyorum. Ordan reboot desemde olmuyor. Off.. Sadece root ettim bootloader açıp. Ne yapmam lazım? Şuradaki cevaptaki adımları izlesem düzelir mi?
 
Son düzenleyen: Moderatör:

Egemen

Megapat
Katkıda Bulunan
Katılım
28 Ağustos 2011
Mesajlar
9.377
En iyi cevaplar
9
Beğeniler
3.871
Yer
Ankara
Stock firmware dosyasını telefonuna flashlamayı denedin mi ?
 
KS
Ö

Ömer Gündüz

Kilopat
Katılım
4 Şubat 2012
Mesajlar
3.584
En iyi cevaplar
0
Beğeniler
972
Yer
İstanbul
Denemedim aklımda olan bir şeydi ama emin olmak istedim daha da beter olmasın diye. Flashtool ile deneyeyim umarım patlamaz. Nasıl yapılıyor flashtool ile unuttum yardımcı olacak var mı?
 
Son düzenleyen: Moderatör:

Egemen

Megapat
Katkıda Bulunan
Katılım
28 Ağustos 2011
Mesajlar
9.377
En iyi cevaplar
9
Beğeniler
3.871
Yer
Ankara
Bootloop yaşayanlara önerilen ilk şey bu olmuş. CWM Recorvery ile flashla bence en son stock firmware'yi.
 
KS
Ö

Ömer Gündüz

Kilopat
Katılım
4 Şubat 2012
Mesajlar
3.584
En iyi cevaplar
0
Beğeniler
972
Yer
İstanbul
Abi sana şöyel bişey diyeyim ben ilk JB ROM'unu CWM Recovery ile attım o .rar uzantılıydı. Bunun üstüne güncellemeler geldi elimde en son rom var o .ftf uzantılı. Yine de yapabiliyo muyum CWM'den?
 

Egemen

Megapat
Katkıda Bulunan
Katılım
28 Ağustos 2011
Mesajlar
9.377
En iyi cevaplar
9
Beğeniler
3.871
Yer
Ankara
KS
Ö

Ömer Gündüz

Kilopat
Katılım
4 Şubat 2012
Mesajlar
3.584
En iyi cevaplar
0
Beğeniler
972
Yer
İstanbul
Egemen abi sağolsun çözdüm sorunu. Bu sorunla karşılaşanların genelde en banko gittiği çözüm yoluna gittim bende. Zaten yüklü olan ROM'u, flashtool ile tekrar yükledim. Telefon looptan çıktı ve normal bir şekilde boot etti...
 



Yukarı