[Çözüm] phpBB 2.x'ten 3.x'e geçerken Tehlikeli dönüştürme hatası!

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
67.844
Beğeniler
90.285
Yer
İstanbul
PHP sürümünüzü 2.0'dan 3.0'a dönüştürürken şöyle bir hata alabilirsiniz:

Kod:
Tehlikeli dönüştürme hatası!


functions_phpbb20.php [ 1863 ]


Eski panonuzla çatışan isimler bulundu. Dönüştürme işleminin tamamlanması için lütfen bu kullanıcıları yeniden adlandırın veya silin. Böylece her kullanıcı adı için sadece bir temiz kullanıcı adı tanımlı olacaktır.

Çözüm:

Söz konusu çift kullanıcıları silin. Kullanıcıları silmek için Cpanel'e grin ve veritabanları kısmına gelin. Burada Forum için kullandığınız veritabanını seçin ve yukarıdan İngiliz Anahtarına tıklayıp. Akabinde PhpMyAdmin açılacaktır. Buradan phpbb_users tablosundan söz konusu kullanıcıları arayıp bulup silebilirsiniz.
 




Yukarı