Corsair Void RGB USB Kulaklık Ekolayzer ve Dolby çalışmıyor

cerberus123

Kilopat
Katılım
27 Mart 2014
Mesajlar
795
Çözümler
6
Yer
Ankara/Eskişehir
Daha fazla  
Cinsiyet
Erkek
Selamlar, uzun süredir kullandığım kulaklığımda dün başlayan bu sorunu hala çözemedim. Kulaklık ses ve mikrofonu çalışıyor fakat tuşlar veya program üzerinden ses profilleri arasında geçiş yaptığımda seste herhangi bir değişme olmuyor, aynı şekilde Dolby 7.1 ayarını da aktif ettiğimde değişme olmuyor.
Corsair Utility Engine güncel, firmware güncel fakat düzelmedi, sorunun kaynağı ne olabilir?
 

261538

Megapat
Katılım
1 Mayıs 2017
Mesajlar
7.590
Makaleler
97
Çözümler
211
Eski bir sürüm kurmayı deneyin, belki sürümden kaynaklı problem olabilir SS'de de bir ara böyle bir problem olmuştu. Eğer çözüm olmaz ise tavsiyem başka bir PC'de denemeniz eğer gene olumsuz bir sonuç alırsanız Corsair ile iletişime geçin yardımcı olacaklardır.
 
KS
KS
cerberus123

cerberus123

Kilopat
Katılım
27 Mart 2014
Mesajlar
795
Çözümler
6
Yer
Ankara/Eskişehir
Daha fazla  
Cinsiyet
Erkek
Şuan iCUE yüklü fakat düzelme yok, birkaç ay önce indirmiş olduğum CUE 2.24.50 sürümünü yükledim, başka USB portlarında da denedim yine düzelmedi. Farklı bir cihazda deneyebilirsem sorunun kulaklık mı bilgisayarımdan mı kaynaklı olduğunu öğreneceğim.
Sorunu çözdüm arkadaşlar, kulaklığı kaldırıp tekrar tanımlama yapıyoruz. Aynı sorunu yaşayan olursa çözümü videoda :

 
Son düzenleme:

emiröztekin

Decapat
Katılım
26 Ocak 2020
Mesajlar
42
Çözümler
1
Şuan iCUE yüklü fakat düzelme yok, birkaç ay önce indirmiş olduğum CUE 2.24.50 sürümünü yükledim, başka USB portlarında da denedim yine düzelmedi. Farklı bir cihazda deneyebilirsem sorunun kulaklık mı bilgisayarımdan mı kaynaklı olduğunu öğreneceğim.
Sorunu çözdüm arkadaşlar, kulaklığı kaldırıp tekrar tanımlama yapıyoruz. Aynı sorunu yaşayan olursa çözümü videoda :

aynı sorun bende var çözüm nedir acaba video gözükmüyor
 
KS
KS
cerberus123

cerberus123

Kilopat
Katılım
27 Mart 2014
Mesajlar
795
Çözümler
6
Yer
Ankara/Eskişehir
Daha fazla  
Cinsiyet
Erkek
@emiröztekin Merhaba, mesajınızı yeni gördüm. Bu sorunu uzun süre yaşamıştım ve sanırım format ya da anakart değiştirdikten sonra düzelmişti. Videodaki çözüm şöyleydi:

Başlat>Ayarlar>Cihazlar kısmından kulaklığa tıklıyoruz, "cihazı kaldır" kısmına basıyoruz. Sonrasında kulaklığı bilgisayardan çıkarıp tekrar takıyoruz, 15-20 sn kadar sistem kulaklığı tekrar tanımlıyor. En son olarak masaüstü sağ alt köşeden ses simgesine tıklayıp "ses sorunlarını gider" yapıyoruz.
 
Yukarı