Çözüldü Crucial BX500 SSD ve Kingston RAM çalışmıyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

AltairRR

Centipat
Katılım
25 Ağustos 2020
Mesajlar
212
Herkese merhaba Vatan'dan aldığım 4 GB Kingston 1333 MHz RAM ve Crucial BX500 240GB SSD çalışmıyor.
Öncelikle RAM'den bahsedelim: RAM'i takıyoruz, Windows yükleme ekranında mavi ekran veriyor; eski RAM'i taktığımızda çalışıyor.
SSD'de ise okumuyor hatta Vatan'a da söyledik, kasayı verdik, sonra eve gelip denedik hatta oradaki görevli USB üzerinden SSD üzerine format atın dedi BIOS'tan fakat format atmıyor, sürekli PC'yi en başa atıyor.
Kendi paramla rezil oluyorum. Çözümü bilen varsa söyleyebilir mi?
 
Çözüm
Herkese merhaba Vatan'dan aldığım 4 GB Kingston 1333 MHz RAM ve Crucial BX500 240GB SSD çalışmıyor.
Öncelikle RAM'den bahsedelim: RAM'i takıyoruz, Windows yükleme ekranında mavi ekran veriyor; eski RAM'i taktığımızda çalışıyor.
SSD'de ise okumuyor hatta Vatan'a da söyledik, kasayı verdik, sonra eve gelip denedik hatta oradaki görevli USB üzerinden SSD üzerine format atın dedi BIOS'tan fakat format atmıyor, sürekli PC'yi en başa atıyor.
Kendi paramla rezil oluyorum. Çözümü bilen varsa söyleyebilir mi?
Durum basit. Cayma hakkı veyahut garanti yolu.

orpheus2690

Kilopat
Katılım
28 Mayıs 2016
Mesajlar
2.265
Makaleler
1
Çözümler
14
Yer
Ordu / Eskişehir
Herkese merhaba Vatan'dan aldığım 4 GB Kingston 1333 MHz RAM ve Crucial BX500 240GB SSD çalışmıyor.
Öncelikle RAM'den bahsedelim: RAM'i takıyoruz, Windows yükleme ekranında mavi ekran veriyor; eski RAM'i taktığımızda çalışıyor.
SSD'de ise okumuyor hatta Vatan'a da söyledik, kasayı verdik, sonra eve gelip denedik hatta oradaki görevli USB üzerinden SSD üzerine format atın dedi BIOS'tan fakat format atmıyor, sürekli PC'yi en başa atıyor.
Kendi paramla rezil oluyorum. Çözümü bilen varsa söyleyebilir mi?
Durum basit. Cayma hakkı veyahut garanti yolu.
 
Çözüm

FingoIfin

Decipat
Katılım
13 Nisan 2020
Mesajlar
1.705
Çözümler
5
Herkese merhaba Vatan'dan aldığım 4 GB Kingston 1333 MHz RAM ve Crucial BX500 240GB SSD çalışmıyor.
Öncelikle RAM'den bahsedelim: RAM'i takıyoruz, Windows yükleme ekranında mavi ekran veriyor; eski RAM'i taktığımızda çalışıyor.
SSD'de ise okumuyor hatta Vatan'a da söyledik, kasayı verdik, sonra eve gelip denedik hatta oradaki görevli USB üzerinden SSD üzerine format atın dedi BIOS'tan fakat format atmıyor, sürekli PC'yi en başa atıyor.
Kendi paramla rezil oluyorum. Çözümü bilen varsa söyleyebilir mi?
İade et, hiç garantiyle falan uğraşma. Olamdı tüketici hakem heyeti.
 

Yeni konular

Yukarı