Dell Inspiron 1564 Hangi Hackintosh kurmalıyım ?

Percival

Kilopat
Katılım
10 Temmuz 2014
Mesajlar
890
Makaleler
3
Çözümler
3
Müzik stüdyosu için logic pro programı için kurmak istiyorum laptopum var hangi sürümü kurmalıyım ve kurunca kullanabilecek miyim bu konuda işinin ehli arkadaşların yardımlarını bekliyorum.
Pc= Dell Inspiron 1564
Chipset= İntel HM55
İşlemci= İntel Core i3 330M @2.13 GHz
Bellek= 3 GB
Ekran kartı Tümleşik= Ati Mobility Radeon HD 5000
 

Dr.Who

Kilopat
Katılım
2 Temmuz 2014
Mesajlar
517
Makaleler
5
Daha fazla  
Cinsiyet
Erkek
Belleğiniz düşük olduğu için Mavericks veya da Mountain Lion öneriririm. Zira 4GB Bellekli MBPro Yosemite'de kasıyor.
 
KS
KS
P

Percival

Kilopat
Katılım
10 Temmuz 2014
Mesajlar
890
Makaleler
3
Çözümler
3
Belleğiniz düşük olduğu için Mavericks veya da Mountain Lion öneriririm. Zira 4GB Bellekli MBPro Yosemite'de kasıyor.
Şuan OS X Mavericks 10.9.5 sürümünü indiriyorum iyi kide Mavericks indirmişim bellekleri uprage yapacağım zaten. Bir sorum daha olacak logic pro studio kullanabilecek miyim ? bu sürüm orjinal mac'deki gibi programları destekliyor değil mi ?
 
KS
KS
P

Percival

Kilopat
Katılım
10 Temmuz 2014
Mesajlar
890
Makaleler
3
Çözümler
3
Tabi ki destekliyor.
Yardımınız için teşekkür ederim.

Bir şey daha sormak zorundayım flash belleğe boot etmeye çalışıyorum dosya tamamlandıktan sonra flash bellek boş gözüküyor Win32 Disk Imager ve diğer programları denedim olmadı sonuç yine aynı flash bellek 8 GB Toshiba sorun bellekten olabilir mi uyumluluk sorunu gibi bir şey.
 

marmeenoir

Hectopat
Katılım
21 Şubat 2015
Mesajlar
2
Daha fazla  
Cinsiyet
Erkek
  • 3 GB Ram
  • Pentium(R) Dual Core CPU E6300 @2.80GHz (2 CPUs), 2.8GHz işlemci
  • FOXCONN G41MXE/G41MXE-K anakart
  • 465 GB ATA HDD
  • ATI Radeon 4300 HD ekran kartı
  • Realtek RTL8168D/8111D Ailesi PCI Gigabit ethernet kartı
sistem özelliklerim bunlar. benim ne kurmamı tavsiye edersiniz? ve ethernet kartıyla ilgili sorun yaşar mıyım?
 
Uyarı! Bu konu 8 yıl önce açıldı.
Muhtemelen daha fazla tartışma gerekli değildir ki bu durumda yeni bir konu başlatmayı öneririz. Eğer yine de cevabınızın gerekli olduğunu düşünüyorsanız buna rağmen cevap verebilirsiniz.

Yeni konular

Yukarı