Çözüldü Downgrade yapılan Brave tarayıcının Update edilmemesini sağlamak

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

yunusilk

Centipat
Katılım
18 Nisan 2020
Mesajlar
185
Çözümler
1
Selamlar.
Brave tarayıcıyı downgrade yapmıştım. Bilgisayar Update'leri alırken Brave'i de güncel sürüme yükseltmiş. Şimdi tekrar downgrade edeceğim.
Tekrar upgrade edilmemesini nasıl sağlayabilirim?

Ek not: Yalnız update'i tamamen kapatıp güvenlik açığı oluşturmak istemiyorum. Sadece Brave tarayıcının güncelleme almamasını ayarlayabilir miyim?
 
Son düzenleme:
Çözüm
sudo apt-mark hold paket-adı komutu ile belirli bir paketin güncellemesini kilitleyebilirsin. Tekrar açmak için sudo apt-mark unhold paket-adı.
KS
KS
yunusilk

yunusilk

Centipat
Katılım
18 Nisan 2020
Mesajlar
185
Çözümler
1
sudo apt-mark hold paket-adı komutu ile belirli bir paketin güncellemesini kilitleyebilirsin. Tekrar açmak için sudo apt-mark unhold paket-adı.
Harika. teşekkürler
@OzgunP Selamlar, kusura bakmayın rahatsız ediyorsam. Ben bu update engellemeyi yapamadım. Bununla ilgili bi kaynak da bulamadım. Aklınıza gelen bişey varsa paylaşabilir misiniz?
sudo apt-mark hold brave-browser_1.24.86_amd64.deb:
[email protected]:~$ sudo apt-mark hold paket-adı brave-browser_1.24.86_amd64.deb
[sudo] password for yunus:
E: Unable to locate package paket-adı
E: Unable to locate package brave-browser_1.24.86_amd64.deb
E: Couldn't find any package by glob 'brave-browser_1.24.86_amd64.deb'
E: Couldn't find any package by regex 'brave-browser_1.24.86_amd64.deb'
E: No packages found
 
Son düzenleme:
Yukarı