DVI to HDMI Kablo görüntü gelmiyor

skysoul

Femtopat
Katılım
28 Kasım 2020
Mesajlar
27
Merhaba dostlar, DVI to HDMI bir kablo aldım Dark marka, 1650S ekran kartımdan görüntü aldım fakat X96 TV boxa HDMI taktığımda görüntü alamıyorum, çözünürlüğü ayarlasamda olmuyor. Aktif analog kablo olduğundan dolayı mı alamıyorumdur? DVI to HDMI converter ile sorunum çözülür mü? Yardımcı olursanız sevinirim.

Monitör ve kablo ekte.
 

Dosya Ekleri

  • CEA80D51-5615-462C-B82B-8148CB6A7F35.jpeg
    CEA80D51-5615-462C-B82B-8148CB6A7F35.jpeg
    263,6 KB · Görüntüleme: 24
  • 984255C6-AE2E-406B-8D93-B7160816DB20.jpeg
    984255C6-AE2E-406B-8D93-B7160816DB20.jpeg
    65,7 KB · Görüntüleme: 25

Arsenik

Centipat
Katılım
19 Nisan 2020
Mesajlar
2.823
Makaleler
1
Çözümler
13
Yer
İstanbul
Ben sorunu pek anlamadım daha açıklayıcı olabilir misiniz? Kablo monitörünüzde sorunsuz çalışıyor ancak TV'de çalışmıyor mu?
 

Arsenik

Centipat
Katılım
19 Nisan 2020
Mesajlar
2.823
Makaleler
1
Çözümler
13
Yer
İstanbul
Kabloyu bilgisayara taktığımda görüntü geliyor ancak TV Box’a taktığımda görüntü alamıyorum
TV Box'a normal Analog kablosunu taktığınız zaman görüntü geliyor mu?
 

Arsenik

Centipat
Katılım
19 Nisan 2020
Mesajlar
2.823
Makaleler
1
Çözümler
13
Yer
İstanbul
TV Box girişiniz 24+5 mi yoksa 24+1 mi?
181px-DVI_Connector_Types.svg.png

Bunlardan hangisi?
 

Arsenik

Centipat
Katılım
19 Nisan 2020
Mesajlar
2.823
Makaleler
1
Çözümler
13
Yer
İstanbul
Kablonuz çalışıyor, girişlerde bir sorun olmadığı sürece o kablo ile görüntü alabilmeniz gerekiyor.
 

Arsenik

Centipat
Katılım
19 Nisan 2020
Mesajlar
2.823
Makaleler
1
Çözümler
13
Yer
İstanbul
Kablom çalışıyor, bilgisayardan görüntü alabiliyorum çalışmasında bir sorun yok zaten ama Tv Box’a taktığımda görüntü gelmiyor sorun orada.
O zaman sorun TV Box'ta.
 
Yukarı