Eski Net Framework Sürümünü Silmelimiyim?

C

CihanUnlu

Ziyaretçi
Arkadaşlar merhaba. Catalys Control center sürümüm 13.4 iken netframework 4.0 gerekliydi Ve geçen hafta Catalyst Control Centerin 13.9 sürümü çıkmış onu güncelledim ama net framework4.5 i kurdu bilgisayara CCC. Ben 4.5 e dokunmayıp bilgisayardaki netframework 4.0 sürümlerini silsem bir sorun olur mu? yoksa 4.5 in çalışması için 4.0 gereklimi?
 




Yukarı