Everest ATX-450 PSU sorunlu mu?

P8Biscuit

Hectopat
Katılım
18 Ağustos 2018
Mesajlar
118
Çözümler
3
Arkadaşlar elimde Everest'in "ATX-450" model güç kaynağı var. Şu aralar aşırı fazla tekrar eden bir sorunum var. Bilgisayar, ekran kartına yüklendiğimde (oyun vs. açtığımda)
İlk başta ekran kapanıyor, her zaman farklı bir renkle karşı karşıya kalıyorum. Sonra da ya kendini restliyor ya da ben müdahale (bilgisayar ara ara kapanmıyor kendim kapatıyorum) ediyorum.
Başlarda sorun ekran kartından diye düşündüm. Ekran kartını stres testine sokuyordum görüntü gidiyordu. Arada da bilgisayar restart atıyordu. Fakat sonralardan Kingston'un 240GB'lik RGB SSD'sini aldıktan sonra mesela bir yandan bir şey indirirken diğer yandan oyun oynuyordum ve Windows donuyordu. Mavi ekran aldıktan sonra ise bilgisayarım tekrar açılırken SSD'yi görmüyordu. İşte nasıl diyeyim kablosunu çıkarıyorum, SATA portunu falan değiştiriyordum bir şekilde SSD'yi halledip Windows'u tekrardan boot ediyordum. Önceden bu olayı nadir yaşıyordum. O zamanlar farklı evdeydim.
Yaklaşık 1 ya da 1.5 aydır farklı evde oturuyorum. Bilgisayarımı buraya getirdiğimden beridir. SSD'nin durması, restart sonrası görünmemesi ya da oyun oynarken (Herhangi bir oyuna ilk girişimde, ekran kartına ilk kez yüklenişimde) görüntüm gidiyor, arada bilgisayar otomatik restart atıyor ara ara da kendim restliyorum. Kendim restlediğim zaman Windows açılıyor fakat görüntü gelmiyor, ben de ekran kartını söküp ya da devre dışı bırakıp driverini silip yüklüyorum. Bu sorun, kendim restlediğim zaman oluyor diye düşünüyorum, doğrusu nedir bilemem.
Sorun PSU'dan mı kaynaklanıyor yoksa oturduğum evin elektrik şebekesinde mi sorun var bilemedim.
Ekran kartım: GTX 1050 Ti Gaming X
Normalde bu karta 300W PSU yeterliymiş. PSU, internet Cafe'den alınma. Nereden baksanız 10 yıldır kullanılıyor.

IMG_20211204_000640.jpg

Voltaj değerleri önemliyse görsel koydum. Konuya hakim olamadığımdan ne gibi bilgiler gerekli bilmiyorum. Başka gerekli bilgi varsa söyleyebilirsiniz.
 
Son düzenleyen: Moderatör:

IchBinMarqE

Decapat
Katılım
28 Mart 2020
Mesajlar
2.799
Makaleler
4
Çözümler
18
Yer
Almanya/Hamburg
Arkadaşlar elimde Everest'in "ATX-450" model güç kaynağı var. Şu aralar aşırı fazla tekrar eden bir sorunum var. Bilgisayar, ekran kartına yüklendiğimde (oyun vs. açtığımda)
İlk başta ekran kapanıyor, her zaman farklı bir renkle karşı karşıya kalıyorum. Sonra da ya kendini restliyor ya da ben müdahale (bilgisayar ara ara kapanmıyor kendim kapatıyorum) ediyorum.
Başlarda sorun ekran kartından diye düşündüm. Ekran kartını stres testine sokuyordum görüntü gidiyordu. Arada da bilgisayar restart atıyordu. Fakat sonralardan Kingston'un 240GB'lik RGB SSD'sini aldıktan sonra mesela bir yandan bir şey indirirken diğer yandan oyun oynuyordum ve Windows donuyordu. Mavi ekran aldıktan sonra ise bilgisayarım tekrar açılırken SSD'yi görmüyordu. İşte nasıl diyeyim kablosunu çıkarıyorum, SATA portunu falan değiştiriyordum bir şekilde SSD'yi halledip Windows'u tekrardan boot ediyordum. Önceden bu olayı nadir yaşıyordum. O zamanlar farklı evdeydim.
Yaklaşık 1 ya da 1.5 aydır farklı evde oturuyorum. Bilgisayarımı buraya getirdiğimden beridir. SSD'nin durması, restart sonrası görünmemesi ya da oyun oynarken (herhangi bir oyuna ilk girişimde, ekran kartına ilk kez yüklenişimde) görüntüm gidiyor, arada bilgisayar otomatik restart atıyor ara ara da kendim restliyorum. Kendim restlediğim zaman Windows açılıyor fakat görüntü gelmiyor, ben de ekran kartını söküp ya da devre dışı bırakıp driverini silip yüklüyorum. Bu sorun, kendim restlediğim zaman oluyor diye düşünüyorum, doğrusu nedir bilemem.
Sorun PSU'dan mı kaynaklanıyor yoksa oturduğum evin elektrik şebekesinde mi sorun var bilemedim.
Ekran kartım: GTX 1050 Ti Gaming X
Normalde bu karta 300W PSU yeterliymiş. PSU, internet Cafe'den alınma. Nereden baksanız 10 yıldır kullanılıyor.

Eki Görüntüle 1232576

Voltaj değerleri önemliyse görsel koydum. Konuya hakim olamadığımdan ne gibi bilgiler gerekli bilmiyorum. Başka gerekli bilgi varsa söyleyebilirsiniz.

Everest+10 yıl kullanım süresi+ani kapanmalar sorunun PSU yüzünden kaynaklandığını gösteriyor. Sanırım değiştirmenin vakti geldi. Tabii yine de diğer donanımları da kontrol etmekte fayda var.
 

yener999

Technopat
Moderatör
Katılım
11 Mart 2020
Mesajlar
40.728
Makaleler
2
Çözümler
1.139
Yer
Kocaeli
Her 1050 Tİ için 300W PSU yeterli olmaz. Beslemesi olan ekran kartı içinse hiç olmaz. Sizin PSU sıkıntılı duruyor. PSU için ise 12V kanalından verdiği güç önem taşımaktadır. Çünkü işlemci ve ekran kartı buradan beslenir. En çok gücü de bunlar çeker.
 
Yukarı