Formattan sonra PC açılmıyor

Bilal58

Femtopat
Katılım
6 Şubat 2021
Mesajlar
46
Yer
Sivas, Türkiye
Merhaba arkadaşlar ben son 1 ayda 3 defa bazı sebeplerden dolayı format attın en son 2 gün önce attım hep aynı flash belleği kullandım. Fakat en son attığımda bilgisayar açıldı kapattım ve yarın açtığımda PC açılmadı Windows mavi ekran hatası verdi ve kurtarma seçenekleri çıktı kapattım açtım kapattım açtım açılmıyordu siyah ekran geliyordu imleç gözüküyordu en sonda kapatıp açtım açarken dedim ki galiba Boot olarak flash kaldı baktım normal BIOS'u kapattım açılırken normal açıldı. Bu olay dün olmuştu aynı olay bugünde oldu bilgisayarımda SSD olmasına rağmen 1 dk dan fazla bekletiyor siyah ekranda, kapatıp açıyorum yine aynı. BIOS'u açıp kapatıyorum düzeliyor.
 
Son düzenleyen: Moderatör:

yakupro

Centipat
Katılım
28 Nisan 2020
Mesajlar
555
Çözümler
4
Merhaba arkadaşlar ben son 1 ayda 3 defa bazı sebeplerden dolayı format attın en son 2 gün önce attım hep aynı flash belleği kullandım. Fakat en son attığımda bilgisayar açıldı kapattım ve yarın açtığımda PC açılmadı Windows mavi ekran hatası verdi ve kurtarma seçenekleri çıktı kapattım açtım kapattım açtım açılmıyordu siyah ekran geliyordu imleç gözüküyordu en sonda kapatıp açtım açarken dedim ki galiba Boot olarak flash kaldı baktım normal BIOS'u kapattım açılırken normal açıldı. Bu olay dün olmuştu aynı olay bugünde oldu bilgisayarımda SSD olmasına rağmen 1 dk dan fazla bekletiyor siyah ekranda, kapatıp açıyorum yine aynı. BIOS'u açıp kapatıyorum düzeliyor.

Tekrar format atın.
 

Bilgehan Kartal

Hectopat
Katılım
4 Mayıs 2018
Mesajlar
265
Merhaba arkadaşlar ben son 1 ayda 3 defa bazı sebeplerden dolayı format attın en son 2 gün önce attım hep aynı flash belleği kullandım. Fakat en son attığımda bilgisayar açıldı kapattım ve yarın açtığımda PC açılmadı Windows mavi ekran hatası verdi ve kurtarma seçenekleri çıktı kapattım açtım kapattım açtım açılmıyordu siyah ekran geliyordu imleç gözüküyordu en sonda kapatıp açtım açarken dedim ki galiba Boot olarak flash kaldı baktım normal BIOS'u kapattım açılırken normal açıldı. Bu olay dün olmuştu aynı olay bugünde oldu bilgisayarımda SSD olmasına rağmen 1 dk dan fazla bekletiyor siyah ekranda, kapatıp açıyorum yine aynı. BIOS'u açıp kapatıyorum düzeliyor.
"Siyah ekranda imleç gözüküyor" dediğiniz kısımdayken CTRL + ALT + Del yaptığınızda menu geliyor mu?
 
KS
Bilal58

Bilal58

Femtopat
Katılım
6 Şubat 2021
Mesajlar
46
Yer
Sivas, Türkiye
KS
Bilal58

Bilal58

Femtopat
Katılım
6 Şubat 2021
Mesajlar
46
Yer
Sivas, Türkiye
KS
Bilal58

Bilal58

Femtopat
Katılım
6 Şubat 2021
Mesajlar
46
Yer
Sivas, Türkiye
Tekrar format atmayı denediniz mi?

Şu an düzeldi dediğim gibi devam ederse tekrardan format atacağım.
Deneyip sonucu söyleyebilir misiniz?

Evet dün ve bugünde öyle oldu denedim ama olmadı sistemim iyi olmasına rağmen siyah ekranda kalıyor 3 4 defa kapatıp açtıktan sonra düzeliyor bugün de oldu ama bugün açılınca mavi ekran verdi şu an format atacağım sonucu yazarım.
Şu an düzeldi dediğim gibi devam ederse tekrardan format atacağım.

Evet dün ve bugünde öyle oldu denedim ama olmadı sistemim iyi olmasına rağmen siyah ekranda kalıyor 3 4 defa kapatıp açtıktan sonra düzeliyor bugün de oldu ama bugün açılınca mavi ekran verdi şu an format atacağım sonucu yazarım.

Arkadaşlar dün formatı attım şu an normal açılıyor bir önceki format atmama göre 11 saniyede açılıyor PC ve Flash'ı hiç değiştirmedim bundan önceki formatımda neden böyle oldu anlamadım.
 
Son düzenleme:
Yukarı