Gigabyte A320M S2H USB portlar çalışmıyor

djsimal20

Decapat
Katılım
12 Haziran 2018
Mesajlar
96
Çözümler
1
  • Anakartım: Gigabyte A320M S2H.
  • İşlemci: Ryzen 5 1600 AF 12nm.
  • RAM: 4+4: 8 GB - 3200 MHz.
  • SSD: Samsung EVO 860 250 GB.
  • HDD: 1+1 TB.
  • Power: 600 Watt 80+ Plus.
  • Ekran kartım: Aorus RX 570.

Merhaba arkadaşlar bütün driver her şey sorunsuz kurulu.
BIOS en güncel olanı yüklü.

Sorunum şu arkadaki mavi olan USB 3.0 porta ne takarsam takayım çalışmıyor bilgisayar algılamıyor.
Ürün sıfır üründür anakartı alalı 7 ay anca olmuştur.
İlk sıfır aldığımda denemiştim pek gaye almadım ileride bakarım diye şimdi de lazım oluyor.
Mikrofon klavye fare USB bağlamak istiyorum ve hop algılamıyor sorun ne olabilir?

- Windows sıfır atıldı.
- Ürün arızası çatlaması darbesi yok.
- Tüm driverlar güncel.
 
Son düzenleyen: Moderatör:

Azarbaz

Centipat
Katılım
15 Mayıs 2020
Mesajlar
1.587
Çözümler
6
Yer
Kocaeli
Hocam 3.0 kablosunu takarken pin eğmediniz değil mi? Ben sistemi temizlerken yanlışlıkla 1 pin eğmişim port çalışmayınca anladım pini cımbızla düzelttim.
 
KS
djsimal20

djsimal20

Decapat
Katılım
12 Haziran 2018
Mesajlar
96
Çözümler
1
Hocam 3.0 kablosunu takarken pin eğmediniz değil mi? Ben sistemi temizlerken yanlışlıkla 1 pin eğmişim port çalışmayınca anladım pini cımbızla düzelttim.

Hiç kullanmadım bile o portları bükülmesi mümkün değil.
Chipset sürücüsünü de yüklediniz mi?

Evet yüklü hocam.
Hocam neden olduğunu bilmiyorum ancak klavye, mouse vs. 3.0 portuna takmanıza gerek yok. Bir de Windows crack limi.

Ne takarsam takayım çalışmıyor ki önemli olan bir şey bağladığımda çalışması?
 

Yeni konular

Yukarı