GT1030 sistem ile oyuna girince ekran gidip geliyor

levon1

Centipat
Katılım
17 Nisan 2020
Mesajlar
10
Merhabalar.

2-3 gün önce yeni bir PSU aldım daha öncesinde 300W 2011 Casper stock PSU vardı, yeni Power'ın montajını yaptım.
Hiçbir sıkıntı yok normal günlük kullanımımda veya Photoshop After Effects kullanımlarımda vs. bir problem yok ama oyun oynamak istediğimde özellikle bazı sahnelerde ekran 2-3 saniyeliğine gidip geliyor. Kalıcı bıraktığı etki ise Mouse'un kare kare ilerlemesi oluyor yani laglı bir şekilde hareket ediyor mouse ekran geri gelse bile veya oyundan çıkıp masaüstüne girmiş olsam bile reset atmadan düzelmiyor mouse.

Video: Streamable Video

FurMark testinde de aynı şekilde ekran gidip geliyor.
Güç kablolarını vs. tekrar kontrol edip sıkıca yerlerine oturttum.
Ekran kartını çıkarıp temizleyip taktım.
DDU ile sürücüleri kaldırıp tekrar kurdum WHQL sürümünü.
RAM'leri çıkarıp temizleyip geri taktım.
Dönüştürücü kullanmıyorum hdmi ile bağlı.
Hdmi değiştirdim gene aynı.


Ama sorun hala devam etmekte şu an bunları yazarken veya dediğim gibi çalışırken vs. bir sorunum yok sadece oyuna girdiğimde daha ilk sahnede kendini belli ediyor.
Eski 300W 2011 Casper stock PSU ile böyle bir sorunum yoktu.
Yeni PSU: Rampage RMP-500-80P 500W 80Plus.
 
Son düzenleme:

Frkn2842

Decipat
Katılım
31 Ekim 2020
Mesajlar
2.504
Makaleler
3
Çözümler
12
Yer
Trust Fabrikası
Merhabalar.

2-3 gün önce yeni bir PSU aldım daha öncesinde 300W 2011 Casper stock PSU vardı, yeni Power'ın montajını yaptım.
Hiçbir sıkıntı yok normal günlük kullanımımda veya Photoshop After Effects kullanımlarımda vs. bir problem yok ama oyun oynamak istediğimde özellikle bazı sahnelerde ekran 2-3 saniyeliğine gidip geliyor. Kalıcı bıraktığı etki ise Mouse'un kare kare ilerlemesi oluyor yani laglı bir şekilde hareket ediyor mouse ekran geri gelse bile veya oyundan çıkıp masaüstüne girmiş olsam bile reset atmadan düzelmiyor mouse.

Video: Streamable Video

FurMark testinde de aynı şekilde ekran gidip geliyor.
Güç kablolarını vs. tekrar kontrol edip sıkıca yerlerine oturttum.
Ekran kartını çıkarıp temizleyip taktım.
DDU ile sürücüleri kaldırıp tekrar kurdum WHQL sürümünü.
RAM'leri çıkarıp temizleyip geri taktım.
Dönüştürücü kullanmıyorum HDMI ile bağlı.
HDMI değiştirdim gene aynı.

Ama sorun hala devam etmekte şu an bunları yazarken veya dediğim gibi çalışırken vs. bir sorunum yok sadece oyuna girdiğimde daha ilk sahnede kendini belli ediyor.
Eski 300W 2011 Casper stock PSU ile böyle bir sorunum yoktu.
Yeni PSU: Rampage RMP-500-80P 500W 80Plus.

Eski PSU ile tekrar dener misiniz? Rampage PSU olduğu için normal, C4'e alternatif. PSU'yu iade etmenizi öneririm, bilgisayarınızın başına kötü şeyler gelebilir.
 
KS
KS
levon1

levon1

Centipat
Katılım
17 Nisan 2020
Mesajlar
10
Bios güncelledim başka psu ile denedim hala aynı siyah ekran gidip gelince oyunu kapatıyorum kalıcı olarak bu sefer mouse'un laglı şekilde hareket etmesi kalıyor
Siyah ekran olduğu an monitorun tuşlarına basıyorum onlarda görünmüyor yani komple monitor gidiyor gibi bir türlü anlamadım
 
KS
KS
levon1

levon1

Centipat
Katılım
17 Nisan 2020
Mesajlar
10
PSU ile ilgili olduğunu düşünmüyorum.
Evet bios falan güncelledim ama bir türlü anlamadım sorunu hala devam ediyor en son bi format atmayı düşünüyorum çünkü yapcak başka bişeyim kalmadı.

+Güncelleme

Formatta sorunu çözmedi.
Ekranın termal macun yeniledim.
Ek olarak furmark stres testinde de sıcaklık 35 derecede siyah ekran gidip gelme sorunu var. Hala bir çözüm bulabilmiş değilim.

Masaüstü photoshop after effects kullanimlarimda sorun yok.
Sorun hala devam ediyor, dün ve ertesi gün sorunsuz oyun oynayabildim uzun bi aradan sonra, ama şuan tekrarladı
+Güncelleme
USB bağlantısı kesildiğinde çıkan ses çıkıyor ve görüntü siyah oluyor 2-3 saniye sonra geri geliyor ama mouse laglı hareket ediyor hdmi çıkarıp takınca düzeliyor ama tekrarlıyor hdmi değiştirdim ama hala aynı.
+Güncelleme
Prizim yeni belki ondan mı diyeceğim ama priz değiştirdiğimde de sorun devam ediyordu.
Sorun hala devam ediyor
 
Son düzenleme:
Yukarı