GTS 250 sistem başlatıldığında ekranda çizgiler oluşuyor

Gokberk_DRY

Hectopat
Katılım
24 Eylül 2020
Mesajlar
2.482
Makaleler
8
Çözümler
27
Yer
Antalya
RAM
4x2 8GB DDR3 1600MHz
SSD veya HDD modeli
Patriot Brust
Ekran kartı
Nvıdıa GeForce GTS 250 1GB 256 BIT
Anakart
INTEL H55/P55 OEM
İşlemci
Intel Xeon X3440 2.9 GHz
Bu sorun birkaç hafta önce başladı, ilk defa olduğunda pek önemsemedim. Fakat bu sorun gün geçtikçe artmaya başladı, artık her gün bilgisayarı açtığımda bu durumla karşılaşıyorum, Windows logosu geldikten sonra ekran sapıtıyor ve sinyal yok uyarısı alıyorum. Bazen ise Windows'a girebiliyorum, aygıt yöneticisine girdiğimde GTS 250 görünüyor ama sarı ünlem var. Fakat bilgisayarı yeniden başlatınca düzeliyor. Bu durum VRAM arızasını andırıyor. VRAM testi yapmak istedim fakat OCCT için OpenCL sürümü yetmiyor, farklı farklı programlar ile denedim bazısı başlamıyor, bazısı çok uzun süre. Ne yapmamı önerirsiniz?

Aygıt Yöneticisi 2.png


Aygıt Yöneticisi.png


PXL_20211206_121802341.jpg
 
Son düzenleyen: Moderatör:
KS
KS
Gokberk_DRY

Gokberk_DRY

Hectopat
Katılım
24 Eylül 2020
Mesajlar
2.482
Makaleler
8
Çözümler
27
Yer
Antalya
İmkan varsa yeni ekran kartı alın derim. Reballing yapılabilir fakat geçici bir çözüm yoludur.

Zaten R7 250 ekran kartım bozulduğu için kullanıyordum, R7 250'yi tamir ettirip satıp üzerine az daha para ekleyip GT 1030 veya GTX 750 Ti alacağım. Sizce hangisi daha iyidir? Birisi shader sürümü, CUDA, DirectX sürümü falan yeni ve uzun süre driver desteği devam eder. Ama 750 Ti'da sürücü desteği yakın zamanda sonlanır. Sizce hangisi?
 

ValiBey36

Decipat
Katılım
24 Aralık 2020
Mesajlar
2.256
Makaleler
2
Çözümler
4
Bu sorun birkaç hafta önce başladı, ilk defa olduğunda pek önemsemedim. Fakat bu sorun gün geçtikçe artmaya başladı, artık her gün bilgisayarı açtığımda bu durumla karşılaşıyorum, Windows logosu geldikten sonra ekran sapıtıyor ve sinyal yok uyarısı alıyorum. Bazen ise Windows'a girebiliyorum, aygıt yöneticisine girdiğimde GTS 250 görünüyor ama sarı ünlem var. Fakat bilgisayarı yeniden başlatınca düzeliyor. Bu durum VRAM arızasını andırıyor. VRAM testi yapmak istedim fakat OCCT için OpenCL sürümü yetmiyor, farklı farklı programlar ile denedim bazısı başlamıyor, bazısı çok uzun süre. Ne yapmamı önerirsiniz?

Eki Görüntüle 1236522

Eki Görüntüle 1236523

Eki Görüntüle 1236524

Hocam haqqus kanalının birçok videosu var bu konuda, 100-200'e aldığı kartlar sizinki gibi arızalı oluyor, çakmakla birkaç ısıtma işlemi yapıp eski haline getiriyor.
 

hellhunter

Hectopat
Katılım
10 Ağustos 2017
Mesajlar
3.554
Makaleler
1
Çözümler
13
Yer
İstanbul/Gaziosmanpaşa
Hocam haqqus kanalının birçok videosu var bu konuda, 100-200'e aldığı kartlar sizinki gibi arızalı oluyor, çakmakla birkaç ısıtma işlemi yapıp eski haline getiriyor.
Sağlıklı değil o işlem hocam. Eğer mecbur kalınırsa yapılabilir fakat bu tamirin belli bir süre garantisi yok. Çakmak yöntemi ile HD 4550 hayata döndürmüştüm. 1 yeniden başlatmadan sonra eski arızalı haline dönmüştü.
 
Yukarı