Advertisement

GTX 1660 Super sistemde oyun akıcı değil

ygtslck01

Decapat
Katılım
2 Eylül 2019
Mesajlar
420
RAM
16 gb crucial cl 15 3000 mhz ram dual
SSD veya HDD modeli
cs 3030 xlr 8 pny
Ekran kartı
1660 super inno3d
Anakart
h410mh biostar
İşlemci
i310100f
Başlıktaki gibi oyunum akıcı değil denemediğim şey kalmadı. Driver güncel monitör 165 Hz ve seçili her oyunda aynı akıcı değil ve FPS düşmesi lag ve şu videoları bırakıyorum CS1 adlı video oyun akıcı ve istediğim gibi ama 5V5 de böyle değil CS2 adlı video ise oyunun akıcılık sorunun ve fare lagının ağırlaşmasının zirve yaptığı video yardım edin gına geldim ve (bu sorunu çözene Steam knife verilecektir son derece ciddiyim bıktım artık.)
 
Son düzenleme:

PluckyX

Picopat
Katılım
17 Ekim 2021
Mesajlar
127
Elektrik tesisatı iyi olan bir evde denenmiş sorun devam etmektedir arkadaşlar. Ben sorunun elektrik ile olduğuna inanmıyorum. Çakışan parçalar veya arızalı parça uyumsuz parçalardan kaynaklı olduğunu düşünüyorum. Yeni bir anakart alacağım daha sonra ise ramleri değiştireceğim.
 
Son düzenleme:

murat45654

Centipat
Katılım
13 Ocak 2021
Mesajlar
195
Elektrik tesisatı iyi olan bir evde denenmiş sorun devam etmektedir arkadaşlar. Ben sorunun elektrik ile olduğuna inanmıyorum. Çakışan parçalar veya arızalı parça uyumsuz parçalardan kaynaklı olduğunu düşünüyorum. Yeni bir anakart alacağım daha sonra ise ramleri değiştireceğim.
Ben anakart ve ram değiştirdim düzelmedi.
 

murat45654

Centipat
Katılım
13 Ocak 2021
Mesajlar
195
Bu sorun görüntüden kaynaklı ise monitör veya ekran kartından şüpheleneceğiz doğru mu?
Sizin sistem ne hocam?
Rx 580 4 gb vardı 1050 ti ile değiştirdim. A320M-F anakart vardı b450m-s2h ile değiştirdim.8 gb ram vardı gittim başka bir 8 gb ram aldım işe yaramadı bende yanına taktım. Onun dışında mouse klavye kulaklık değiştirdim. Oda değiştirdim. Emi filtresi denedim. Bütün Windows 10 ayarları Bios ayarları cart curt denedim. Evdeki bütün şalterleri kapatıp kendi odamdaki şalteri açık bırakıp denedim. Bugün işlemci fanı değiştirdim (biraz akıcılık geldi ama hala hitreg tam iyi değil ve düşman beni daha önce görüyor belki internet belki monitör kaynakli bilemiyorum). Emi filtreyi internet hattına taktım internetimin hızı düştü ama daha akıcı gibi oldu(muhtemelen internet hattımda da parazit var). Pcyi kendi çapımda topraklamaya çalıştım ama nafile. Evdeki topraklı prizlerde denedim yine aynı. Ferrit halkayı ekran kartı güç kablosu, işlemci güç kablosu , monitör güç kablosu, hdmi kablosu , pc güç kablosuna ve prizdeki faz ve nötre taktım yine iflah olmadı. Yaptığım çoğu şeyde düzelir gibi olup eski halini alıyor. Ama bugün emi filtreyi internet hattıma taktığımda ve yeni fanı taktığımda akıcılık önemli oranda değişti dediğim gibi hala tam düzelmedi ama önemli ölçüde değişiklik oldu. Bu arada internet kablosunu bilgisayardan çekip pcyi yeniden başlatıp steami çevrimdışı başlatıp dener misiniz?
 

Yeni konular

Yukarı