Çözüldü GTX 950 sistem açıldıktan 5 saniye sonra kapanıyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

HyperOxy

Yoctopat
Katılım
30 Haziran 2022
Mesajlar
6
RAM
8 GB RAM
SSD veya HDD modeli
-
Ekran kartı
Nvidia Geforce GTX 950 2 GB
Anakart
-
İşlemci
Intel® Core™2 Quad Q8400
Başlıkta yazdığım gibi bilgisayar açılıyor fakat açıldıktan 5 sn sonra kapanıyor. BIOS ekranına giremiyorum, çünkü ekranda gelmiyor. Sorun termal macundan kaynaklı olabilir mi? Bir de son zamanlarda mavi ekran yedim ısınmadan kaynaklı ve FPS dropları yemeye başlamıştım ki düne kadar.
 
KS
KS
HyperOxy

HyperOxy

Yoctopat
Katılım
30 Haziran 2022
Mesajlar
6
Macun değiştirirsem kesinlikle açılırmı bilgisayar?

Eminde değilim macunla alakalı olup olmadığından anakart yanmış olabilir mi peki ya da başka bir şey.
 
Son düzenleme:
KS
KS
HyperOxy

HyperOxy

Yoctopat
Katılım
30 Haziran 2022
Mesajlar
6
Kaç dönemdir değişmiyor macun?

Bilmiyorum bilgisayarı 1-1, 5 yıl önce 2. el olarak bir arkadaşımdan aldım bilmiyorum yanı.

Bilgisayarı açıp bakamam çünkü nasıl yapılır bilmiyorum dahada bozmak istemem.

Bir de bilgisayarı hiç aldığımdan beri temizlemedim bununla alakası olabilirmi acaba?
 
Son düzenleme:
Katılım
11 Eylül 2021
Mesajlar
79
Çözümler
1
Bende ısınmadan şüpheleniyorum çünkü her gün 2-3 kere mavi ekran aliyormus arkadaş.

Arkadaşlar aynı sorun bende de başladı ama bende bilgisayar açılıyor sonra kapanıp bir daha açılıyor ve 10 sn durup kapanıyor. BIOS ekranı bile gelmiyor ne olur yardımcı olun... Tüm fanlar çalışıyor güç kaynağı ekran kartı işlemci sogutan fanda calisiyor. Bir de ekran açılmıyor ve sinyal yok yazıyor.

Ekran kartı ve işlemci sogutan fan sallanıyor. Bilgisayardan anlamıyorum sadece parça ne işe yarar onu biliyorum takip çıkarmayı da bilmiyorum.

İsterseniz kasanin fotosunu atabilirim.
 
Son düzenleme:

Shinyapo LXXIV

Decipat
Katılım
4 Temmuz 2021
Mesajlar
2.184
Çözümler
4
Bende ısınmadan şüpheleniyorum çünkü her gün 2-3 kere mavi ekran aliyormus arkadaş.

Arkadaşlar aynı sorun bende de başladı ama bende bilgisayar açılıyor sonra kapanıp bir daha açılıyor ve 10 sn durup kapanıyor. BIOS ekranı bile gelmiyor ne olur yardımcı olun... Tüm fanlar çalışıyor güç kaynağı ekran kartı işlemci sogutan fanda calisiyor. Bir de ekran açılmıyor ve sinyal yok yazıyor.

Ekran kartı ve işlemci sogutan fan sallanıyor. Bilgisayardan anlamıyorum sadece parça ne işe yarar onu biliyorum takip çıkarmayı da bilmiyorum.

İsterseniz kasanin fotosunu atabilirim.
Monitör kablosu bozuk gibi geldi bana.
 
Yukarı