GTX760 New World'da gri ekran

PuRTi

Hectopat
Katılım
13 Nisan 2017
Mesajlar
4
Merhabalar.
Z600 workstation kullanıyorum.
Ekran kartı: GTX760.
İşlemci: X5670 2 adet.
Bellek: 10 GB.
SSD: 126.
HDD: 500 GB X2.

Oyun bilgisayarı olarak kullanıyorum performans olarak gayet iyi. Oyunlarda sorun yok ama New World başladım. Oyunu oynuyorum ama belli bir süreden sonra gri ekran vermeye başladı. Discord sunucusundaki arkadaşlarım sesini duyuyorum ama ekranda görüntü yok. Ya gri oluyor ya da siyah ekranda kalıyor diğer hiçbir oyunda sıkıntım yok. 1.5 saat stres testi yaptım ekran kartıma sorun çıkmadı kapanma olmadı. İşlemcilere stres testi yaptım orada bir sorun çıkmadı sadece dikkatimi çeken konu oyundayken RAM'lerim yüzde 99 oluyor bazen 93 iniyor tekrar çıkıyor. Sorunun kaynağını bulamadım yardımcı olursanız sevinirim iyi günler.
Eklemek isterim DDU ile ekran kartını kaldırıp tekrar kurdum.
 

Dosya Ekleri

  • Screenshot_1.png
    Screenshot_1.png
    22,1 KB · Görüntüleme: 10
  • Screenshot_2.png
    Screenshot_2.png
    15,8 KB · Görüntüleme: 10
Son düzenleyen: Moderatör:
Katılım
18 Haziran 2016
Mesajlar
66
Kullandığın windows sürümünü güncellemeli ve acıkta kullanılan sürücülerin güncellestirmelerini kontrol etmelisin ki genelde program suruculeri ve ağ bağlantısı sürücüleri neden oluyor olabilir.
 
KS
KS
PuRTi

PuRTi

Hectopat
Katılım
13 Nisan 2017
Mesajlar
4
Windows 10 kullanıyorum orijinal kopya sürüm değil. Bütün aygıt son güncellemede. Dediğin gibi 10 GB RAM kullanıyorum bugün bilgisayrımı açtım. 6 GB RAM düşmüş upgrade yapmam için boot ekranında kaldım F1 ile geçtim su an 6 GB olarak kullanıyorum bakalım sorun yapacak mı? Normal RAM takılıyor mu sunucu kasalara bir sorum bu aslında.
6 GB RAM ile deneme yaptım sonuç yine aynı gri ekran aldım.
 
Son düzenleme:
Yukarı