Hotspot Shield kaldırdıktan sonra internet hızı yavaşladı

HaktanKlç

Femtopat
Katılım
19 Şubat 2021
Mesajlar
34
Merhabalar, dün gece hotspot Shield adlı VPN uygulamasını sildim kaldırdım komple ve bir süre internet gelmedi. Sorun gider yaptım DNS adresi yanıt vermiyor gibi bir şey söyledi sonra kapattım ve sağ altta internet geldi. Ama hala çalışmıyor Spotify'ı açıyorum şarkı calınmıyor sonra demin League of Legends oyununu açtım 5 dakika bekledim açılmasını ve sağ alttan internet gitti. 1dk sonra geri geldi şu an sağ altta var ama LoL'de sol üstte oynayamıyorum çevrim dısı olabilirsin diyor. Sonra internet aşırı yavaş Speedtest açtım, açılmadı. Yani siyah ekranda kaldı akıl sağlığımı kaybedeceğim.
 
KS
KS
HaktanKlç

HaktanKlç

Femtopat
Katılım
19 Şubat 2021
Mesajlar
34

Dosya Ekleri

  • resim_2021-10-27_181221.png
    resim_2021-10-27_181221.png
    219,8 KB · Görüntüleme: 15

Nounie

Decipat
Katılım
18 Ağustos 2020
Mesajlar
2.169
Çözümler
8
@HaktanKlç Otomatik olan ayarı değiştirin. Google DNS veya Cloudflare DNS deneyin.
Google DNS :
Üst satıra
8.8.8.8
Alt satıra
8.8.4.4
Cloudflare DNS :
Üst satıra
1.1.1.1
Alt satıra
1.0.0.1
 
KS
KS
HaktanKlç

HaktanKlç

Femtopat
Katılım
19 Şubat 2021
Mesajlar
34
@Nounie Sağ alt tarafta ağ diye yazıyor o eskiden internetin ismiydi TTNET TP-Link vs diye biraz kurcaladım sıfırlamayı denedim böyle oldu ama sorun devam ediyor ve dediğiniz gibi DNS'leri ayarladım ama komple gitti hiç calismadi.
resim_2021-10-28_142754.png
resim_2021-10-28_142814.png

Ya işin saçma yanı şu sadece internet kullanmak istediğimde gidiyor işte Opera'yı açtım gitti LoL'ü açtım gitti Discord'dan mesaj yazdım gitti.
Telefonumu USB ile bilgisayarıma bağladım telefondaki ağ paylaşma ayarından USB şeysini açtım bilgisayar şu an telefondan alıyor interneti ve cillop gibi çalısıyor hızı süper.
 
Son düzenleme:

Nounie

Decipat
Katılım
18 Ağustos 2020
Mesajlar
2.169
Çözümler
8
@Nounie Sağ alt tarafta ağ diye yazıyor o eskiden internetin ismiydi TTNET TP-Link vs diye biraz kurcaladım sıfırlamayı denedim böyle oldu ama sorun devam ediyor ve dediğiniz gibi DNS'leri ayarladım ama komple gitti hiç calismadi. Eki Görüntüle 1200341 Eki Görüntüle 1200342
Ya işin saçma yanı şu sadece internet kullanmak istediğimde gidiyor işte Opera'yı açtım gitti LoL'ü açtım gitti Discord'dan mesaj yazdım gitti.
Telefonumu USB ile bilgisayarıma bağladım telefondaki ağ paylaşma ayarından USB şeysini açtım bilgisayar şu an telefondan alıyor interneti ve cillop gibi çalısıyor hızı süper.
Denediğiniz sıfırlama bu mu?
1635440120537.png
 
KS
KS
HaktanKlç

HaktanKlç

Femtopat
Katılım
19 Şubat 2021
Mesajlar
34
ya hallettim yemin billa Allah ıma sükürler olsun çok basit birseymis
Aynı sorunu yaşayan arkadaşlar için çözüm: Arama çubuğuna "aygıt yöneticisi" yazıyoruz.

resim_2021-10-30_232720.png


Üst taraftaki "ağ bağdaştırıcıları"nın içindeki her şeyi sağ tık yapıp siliyoruz (bazılarında sürücü yazılımını sil diye kutucuk çıkacak onu da işaretliyoruz) hepsini sildikten sonra bilgisayarı yeniden baslatiyoruz ve inşallah düzeldi:D (yeniden baslattıktan sonra hepsi otomatik bir sekilde geri yüklenecektir)
Denediğiniz sıfırlama bu mu?
Eki Görüntüle 1200684
evet oydu ama çözdüm teşekkür ederim ilgilendiğin için <3
 
Yukarı