i3-10100 Sistem görüntü gidip geliyor

SolidSnake[T-P]

Kilopat
Katılım
26 Haziran 2014
Mesajlar
18
Merhaba. Konu başlığında yazdığım gibi bir problemim var. Bilgisayarım yeni 2 ay oldu alalı toplama sorun yaklaşık 1 haftadır mevcut. Aldığımdan beri sorun yoktu ama neredeyse her gün ara ara gidip geliyor görüntü ve gariptir ki PSU şalterinden kapatıp prizden fişi çekip birkaç saat sonra geri takınca PSU şalterini açınca bütün ekran karınca oluyor sonra düzeliyor kendi kendine bir de garip bir ses çıkartıyor bu olay olurken. Intel'in kendi sayfasındaki Intel Processor diagnostic tool ile stres testi yaptığımda bir problem bulmadı ekran kartım yok iGPU kullanıyorum. Olay görüntüleyecisinden'de bir problem hata vermiyor. Fiş akım korumalı prize takılı. Nerede problem var çözemedim.

Sistemim.
  • Performax oasis tempered cam 4X ARGB fan 650W 80+Bronze
  • Intel i3-10100
  • Patriot Viper Steel DDR4 8 GB 3200MHz.
  • UHD 630 ekran kartı.
  • MSI H510M Pro.
  • NVMe SSD Kingston.
  • Toshiba 1 TB HDD hdwd110.
 
Son düzenleyen: Moderatör:
KS
KS
SolidSnake[T-P]

SolidSnake[T-P]

Kilopat
Katılım
26 Haziran 2014
Mesajlar
18
Kabloları da kontrol edin. PSU kablosunun tam oturduğundan emin olun. Görüntü kablosunu da kontrol edin.
Kablolar tam yerine oturmuş durumda PSU kablosu da sonuna kadar içinde fişte düzgün takılı. Görüntü kablosuda iki tane denedim ikisindede aynı problem görüntü gidip geldiğinde no signal diyor sonra geldiğinde 1920x1080p yazıyor. 1 Haftadır var bu problem kendim yaptım montajını. Bu arada monitöre bağlı değil TV'ye bağlı.
 

F4T1H

Picopat
Katılım
20 Mayıs 2022
Mesajlar
820
Çözümler
9
Kablolar tam yerine oturmuş durumda PSU kablosu da sonuna kadar içinde fişte düzgün takılı. Görüntü kablosuda iki tane denedim ikisinde de aynı problem görüntü gidip geldiğinde no Signal diyor sonra geldiğinde 1920x1080p yazıyor. 1 Haftadır var bu problem kendim yaptım montajını. Bu arada monitöre bağlı değil TV'ye bağlı.

Saçma gelebilir ama monitörü ayrı bir fişe bağlayıp dener misin?

Bunu bi' deneyebilir misin?
 
KS
KS
SolidSnake[T-P]

SolidSnake[T-P]

Kilopat
Katılım
26 Haziran 2014
Mesajlar
18
Sürücüler, BIOS, Windows falan güncel mi?

En son sürümde Windows en son güncellemede Intel'in yeni sürücü güncellemesi bugün geldi ama korkuyorum yapmaya açıkçası bu problemden dolayı BIOS ise bir fikrim yok BIOS 1.30 yazıyor MSI Center programında.

Bunu bi' deneyebilir misin?

Tamamdır denerim. Bir de işe yarar mı bilmiyorum ama şu an boşta iken sistem durumu bu şekilde.
 

Dosya Ekleri

  • Adsız.png
    Adsız.png
    121,7 KB · Görüntüleme: 6
Son düzenleyen: Moderatör:
Yukarı