i5 10400F 2.90 GHz'de çalışıyor

Kubihuylu

Decapat
Katılım
28 Ağustos 2019
Mesajlar
81
Arkadaşlar kısa bir zaman önce i5 10400F aldım fakat benden düşük sistemi olan bir kişi bile benimle aynı hatta daha fazla FPS alıyordu ve kasmadan oyun oynuyordu. Ben ise çoğu zaman aralarda ufak kasmalar takılmalar düşük FPS sorunu ile uğraşıyordum. RAM'in frekansı 800'müş onu düzelttim FPS önemli ölçüde arttı. Fakat hala daha tatmin etmiyor. Az önce bir daha baktım. İşlemci bütün çekirdekleri kullanmıyor ve GHz'si sabit 2.90. hiç artmıyor. Bunu nasıl düzeltebilirim?
 

erengore

Kilopat
Katılım
28 Ağustos 2020
Mesajlar
7.559
Makaleler
4
Çözümler
85
Arkadaşlar kısa bir zaman önce i5 10400F aldım fakat benden düşük sistemi olan bir kişi bile benimle aynı hatta daha fazla FPS alıyordu ve kasmadan oyun oynuyordu. Ben ise çoğu zaman aralarda ufak kasmalar takılmalar düşük FPS sorunu ile uğraşıyordum. RAM'in frekansı 800'müş onu düzelttim FPS önemli ölçüde arttı. Fakat hala daha tatmin etmiyor. Az önce bir daha baktım. İşlemci bütün çekirdekleri kullanmıyor ve GHz'si sabit 2.90. hiç artmıyor. Bunu nasıl düzeltebilirim?
Turboyu kapatmışsınız.

Kasıtlı olarak kapatmadıysanız muhtemelen Windows güç ayarlarından yanlışlıkla ayarlamışsınızdır.
Windows güç ayarlarında yeni olan oluşturarak düzeltebilirsiniz.
 

erengore

Kilopat
Katılım
28 Ağustos 2020
Mesajlar
7.559
Makaleler
4
Çözümler
85
Bunu nasıl yapacağımı daha detaylı anlatabilir misiniz?
Bilgisayarda değilim o yüzden tam yönlendiremiyorum.

Denetim Masasında Güç kısmına gelin. Güç seçenekleri kısmında yeni güç planına tıklayın. Sistemi yüksek performansta kullanıyorsanız yükseğe dengelide kullanıyorsanız dengeli ayarlayıp planı oluşturun. Ardından yaptığınız planı seçtiğinizde düzelecektir.
Görev çubuğundaki pil simgesine sağ tıkayın.
Ardından güç seçeneklerine tıklayın ve oradan yüksek Performans'ı seçin.
İ5 10400F diyor. O sistemde pil yok. Denetim masasından erişebilir.
 
KS
KS
K

Kubihuylu

Decapat
Katılım
28 Ağustos 2019
Mesajlar
81
Bende başka bir sekmeden düzelteceğim sandım. Güç planı sekmesinden denedim. Gelişmiş ayarlara girip falanda denedim ama olmuyor. BIOS'la ilgili bir sorun olabilir mi?

Az önce bir daha baktım. 1 yuva 2 çekirdek ve 4 mantıksal işlemci kullanıyor (Görev Yöneticisi'nden baktım). Bundan kaynaklı bir sorun olabilir mi? Tahminimce büyük ihtimalle BIOS'tan halledeceğim bunu.
 
Son düzenleme:

The Appropriate

Kilopat
Katılım
8 Eylül 2015
Mesajlar
1.599
Çözümler
1
Yer
İstanbul
Bende başka bir sekmeden düzelteceğim sandım. Güç planı sekmesinden denedim. Gelişmiş ayarlara girip falanda denedim ama olmuyor. BIOS'la ilgili bir sorun olabilir mi?

Az önce bir daha baktım. 1 yuva 2 çekirdek ve 4 mantıksal işlemci kullanıyor (Görev Yöneticisi'nden baktım). Bundan kaynaklı bir sorun olabilir mi? Tahminimce büyük ihtimalle BIOS'tan halledeceğim bunu.
"msconfig" üzerinden önyükleme kısmına gelin. Gelişmiş seçeneklere tıklayıp işlemci sayısını 12'ye çekin ve sistemi yeniden başlatın. Ayriyeten powercfg /DUPLICATESCHEME e9a42b02-d5df-448d-aa00-03f14749eb61 bu kodu CMD'yi yönetici olarak açıp yapıştırın. Güç seçeneklerinden aktif edip hızı tekrar kontrol edin.
 
KS
KS
K

Kubihuylu

Decapat
Katılım
28 Ağustos 2019
Mesajlar
81
"MSConfig" üzerinden önyükleme kısmına gelin. Gelişmiş seçeneklere tıklayıp işlemci sayısını 12'ye çekin ve sistemi yeniden başlatın. Ayrıyeten powercfg /duplıcatescheme E9A42B02-D5DF-448D-AA00-03F14749Eb61 bu kodu CMD'yi yönetici olarak açıp yapıştırın. Güç seçeneklerinden aktif edip hızı tekrar kontrol edin.

Orada da en fazla 3 çekirdek gösteriyor.Denedim ama olmadı.
İşlemci de sıkıntı olabilir mi yani tam oturmamış veya kırık falan olabilir mi?
ya da yanlış işlemci yani i5 10400F adında i3 450 Falan olabilir mi?
 
Son düzenleme:
Yukarı