Çözüldü i7 10700K sistem tepki vermiyor

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

Strider0628

Decapat
Katılım
30 Nisan 2020
Mesajlar
3.437
Makaleler
12
Çözümler
30
Yer
Sovyetler Birliği "Leningrad"
Merhaba bugün PSU değişimi yaptım. Aslında yapamadım. Geri PSU'yu taktığımda ve bağlantılarını yaptığımda sistem açılmıyor. RAM'leri söktüm tekrar taktım. BIOS pilini de çıkardım tekrar taktım. Sistemin güç tuşuna basınca tepki vermiyor. Sadece RAM RGB'leri yanıyor. @Rakn @kino @yener999 @Eagle Watch @The Man From E.A.R.T.H. @Hamza Ensar Sağlam
Sistem özelliklerim:
i7-10700K
Gigabyte Z590 Aorus Elite ax.
G.Skill triden Z 2x8 3200 MHz 16 GB.
Gigabyte P750GM 750W.

image.jpg
 
Çözüm
RAM'leri de söküp parlak yerlerini yumuşak bir silgi ile temizleyip takın.
Hocam denemiştim olmamıştı. Bilgisayarı komple dağıttım. Yine tık etmedi. Artık sinirlendim arabaya yükleyip amcama getirdim. O bilgisayarcı olduğu için yapar büyük ihtimalle. Artık benim teknik bilgimi kat kat aşıyor. Ama yüksek ihtimalle yanlışım yoksa kısa devre gibi. Umarım anakartta bir şey yoktur. Yardımınız için çok teşekkürler. Amcam eğer hallederse, sorunu ve nasıl çözüldüğünü buraya yazacağım.
Hocalarım sorun çözüldü. Sorun o kadar komik ki kendimden utandım desem yeridir. BIOS pilini çıkartıp taktıktan sonra, güç kaynağını da yuvaya oturturken anakarta gelen kablo yerinden çıkmış. Bunu fark etmedim. Sistemi komple söküp çıkarttığımda fark etmiştim bunu. Geri taktığımda da çalışmadı. Bunun üzerine amcama götürdüm. Meğer isem her yuvaya oturduğumda PSU modüler olduğu için kablo yerinde çıkıyormuş. Benim de gözüm görmüyor. Amcam dışta çalıştırıp kabloyu takınca sistem normal çalıştı. Amcama da rezil oldum. 😆😅 Amcam da dalga niyetine terzi kendi söküğünü demek ki dikemiyormuş dedi. Yani kısacası güç kablosu takılı değilmiş.
KS
KS
Strider0628

Strider0628

Decapat
Katılım
30 Nisan 2020
Mesajlar
3.437
Makaleler
12
Çözümler
30
Yer
Sovyetler Birliği "Leningrad"
Fişten çekik olarak açma kapama düğmesine birkaç kez basıp bırakın. Statik elektrik varsa atar. Daha sonra deneyin.

Hocam bu dediğinizi yaptım az önce statik elektriği boşlatması için ama sistem yine de tepki vermiyor. Şimdi yine denedim maalesef sadece RAM'ler yanıyor sistem tepki bile vermedi.
 
Yukarı