Çözüldü i7 10870H iGPU tanıtınca boottan sonra kısa süre siyah ekran

Bu konu çözüldü olarak işaretlenmiştir. Çözülmediğini düşünüyorsanız konuyu rapor edebilirsiniz.

EGE2471

Hectopat
Katılım
11 Eylül 2014
Mesajlar
29
Merhaba sistemimde OpenCore Big Sur 11.6 kurulu.
IGPU'yu Config'ten tanıttığım zaman boot ettikten sonra (verbose modda yazılar kaydıktan sonra) siyah ekran geliyor ve 1-2 dakika sonra geliyor. Fakat IGPU'yu tanıtmazsam ve bu Mac hakkında kısmında 7MB görünürse boot ederken sorun olmuyor (verbose modda yazılardan sonra Apple logosu geliyor ve hemen giriş yapma ekranı açılıyor.)

Sistem bilgilerim:
Laptop: Aorus 15G KC
CPU: Intel Core i7 10870H
GPU: Intel UHD Graphics 630 iGPU & NVIDIA RTX 3060

Denediğim çözüm yöntemleri:
Device id ve platform id'leri denedim.
SMBIOS bilgilerimi yeniledim ve MacbookPro16,1 yerine 16,4 denedim.
 
Son düzenleyen: Moderatör:

HaciOsman

Kilopat
Katılım
8 Nisan 2014
Mesajlar
3.156
Çözümler
41
Yer
Andromeda Galaksi
Merhaba sistemimde OpenCore Big Sur 11.6 kurulu.
IGPU'yu Config'ten tanıttığım zaman boot ettikten sonra (verbose modda yazılar kaydıktan sonra) siyah ekran geliyor ve 1-2 dakika sonra geliyor. Fakat IGPU'yu tanıtmazsam ve bu Mac hakkında kısmında 7MB görünürse boot ederken sorun olmuyor (verbose modda yazılardan sonra Apple logosu geliyor ve hemen giriş yapma ekranı açılıyor.)

Sistem bilgilerim:
Laptop: Aorus 15G KC
CPU: Intel Core i7 10870H
GPU: Intel UHD Graphics 630 iGPU & NVIDIA RTX 3060
Bu linkteki yöntemi uyguluyorsun dimi tanıtmak için ?

 
KS
KS
EGE2471

EGE2471

Hectopat
Katılım
11 Eylül 2014
Mesajlar
29
Bu linkteki yöntemi uyguluyorsun dimi tanıtmak için ?

Evet. Bu arada bilgisayarı açtıktan sonra 2 dakikalık siyah ekranda bekledikten sonra, ekran geldiği zaman parlaklık fullde olmuyor. %75 seviyesinde oluyor.
 

Dosya Ekleri

  • Ekran Resmi 2021-10-18 13.48.15.png
    Ekran Resmi 2021-10-18 13.48.15.png
    51 KB · Görüntüleme: 15
Son düzenleme:

eenneess0

Decapat
Katılım
14 Eylül 2020
Mesajlar
1.939
Makaleler
1
Çözümler
22
Yer
EFI/OC/BOOTx64.efi
Tek tek sizin kartınızla uyumlu bütün kimlikleri deneyin. İlla ki biri sorunsuzdur.
Tabii bazılarında ekran hiç gelmeyebilir config dosyasını tekrar düzenleyemeyecekseniz bunu yapmanızı önermem. 2 dakika beklemek sizin için sorun değilse hiç ellemeyin bence :D.
 
KS
KS
EGE2471

EGE2471

Hectopat
Katılım
11 Eylül 2014
Mesajlar
29

Yeni konular

Yukarı