Kali Linux Wi-Fi kart çalışmıyor

capasit

Femtopat
Katılım
28 Aralık 2020
Mesajlar
4
Merhabalar,
"ASUS USB-N10 nano" isimli Wi-Fi kartım mevcut. Daha önceden masaüstü bilgisayarımda hem Windows'da hem Kali Linux(sanal makine olarak) üzerinden hiçbir driver kurmadan sorunsuz kullanıyordum.
Yeni bilgisayar aldım (Monster Tulpar t5) ve aynı USB Wi-Fi kartını taktığım halde Kali Linux(bu da sanal makine) üzerinden çalıştıramadım. Birçok yöntem denedim, driverlar kurdum ama hiçbir sonuç vermedi.
VirtualBox'a girdikten sonra Kali'nin ayarlarından hiçbir sorun gözükmüyor. Kali Linux'u başlattığım zaman (bilgisayardan USB çıkartma sesi geliyor) bridge adaptor otomatik olarak bilgisayarın kendi Wi-Fi kartı olarak değiştiriliyor.
Not: Kali lunix 2019.4 kullanıyorum.
- Kali'yi başlatmadan önce ayarlarımı doğru şekilde yapıyorum:

Ekran Görüntüsü (6).png


( "+" Işaretine basıp aygıt eklememiz gerektiği zaman cihazım çıkmıyor. Daha önceden eklemiş olduğum için hazır eklenmiş durumda)

Ekran Görüntüsü (8).png


Kali Linux'u başlattığımda ise network kısmında otomatik olarak ASUS gitmiş, yerine Intel Wi-Fi kartı(bilgisayarın kendi Wi-Fi kartı)'nı kullanmaya baslamıs durumda:

Ekran Görüntüsü (4).png


USB kısmında ise cihaz kaybolmuş.
Cihazın üzerindeki ışık ise hiçbir türlü yanmıyor.

Ekran Görüntüsü (5).png


USB Wi-Fi kartının üzerindeki ışığın yanmamasından anlıyoruz ki Kali'yi çalıştırdığımızda kendini durduruyor.

İlginç olan ise daha önceden bir kere çalıştırabildim. Üstelik hiçbir driveri kurmamıştım ve monitör moda alıp birçok işlem gerçekleştirmiştim. Şimdi ne yaptıysam çalıştıramıyorum. Kali'yi bile baştan kurmaya kadar denedim. Yardımcı olabilecek var mı? Teşekkürler...
Forumda 2016'dan bu güne sürekli benzer sorunlar yaşanmış ve hiçbiri çözüme kavuşmamış. Bir ihtimal belki çözümü buluruz diye konu açmıştım.
Sorunun VirtualBox'da eksik yada yanlış yaptığımız bir hata olduğunu düşünüyorum. Silip tekrar kurdum ama herhangi bir sonuca ulaşamadım.
 
Son düzenleme:
KS
KS
C

capasit

Femtopat
Katılım
28 Aralık 2020
Mesajlar
4
Ek olarak en son görseldeki hatayı aldım. "Acaba Kali sürümüm 2019.4 olduğu için mi" sorun yaşıyorum diye sorgulamaya başladım. Şimdi Kali'nin son sürümünü indiriyorum. Bir de orada deneyelim.
Kali sürümümü 2020.4 (son versiyon) olarak güncelledim. Wi-fi kartını kullandığım zaman tüm işlemleri yapabiliyorum, yani sorun çözüldü denilebilir ama yaklaşık 15-20 saniyede bir internet bağlantısı kopuyor. Aynı zamanda ise ana bilgisayarımda(Windows'da) internet bağlantısı tamamen kopuyor. Büyük sorundan kurtulduk (tabii sebebini hala anlayamadım), şimdi küçük sorunlar kaldı :)
 

Dosya Ekleri

  • Ekran Görüntüsü (9).png
    Ekran Görüntüsü (9).png
    26,4 KB · Görüntüleme: 30
Son düzenleme:
KS
KS
C

capasit

Femtopat
Katılım
28 Aralık 2020
Mesajlar
4
Bende adaptör alacam kali linux destekleyen monitör moda girebilen varmı önerebileceğiniz bir adaptör

Asus USB-N10 NANO kullanıyorum. Bugüne kadar cihaz kaynaklı bir sorunum olmadı. Anteni olmadığı ve minimal tasarımı olduğu için bilgisayarın estetiğini bozmuyor.

 

furkan_26_41

Kilopat
Katılım
5 Aralık 2014
Mesajlar
49
Asus USB-N10 NANO kullanıyorum. Bugüne kadar cihaz kaynaklı bir sorunum olmadı. Anteni olmadığı ve minimal tasarımı olduğu için bilgisayarın estetiğini bozmuyor.

kali linux destekliyormu hocam monitör mod
 

xGhostx

Centipat
Katılım
6 Mart 2021
Mesajlar
608
Çözümler
4
Merhabalar,
"ASUS USB-N10 nano" isimli Wi-Fi kartım mevcut. Daha önceden masaüstü bilgisayarımda hem Windows'da hem Kali Linux(sanal makine olarak) üzerinden hiçbir driver kurmadan sorunsuz kullanıyordum.
Yeni bilgisayar aldım (Monster Tulpar t5) ve aynı USB Wi-Fi kartını taktığım halde Kali Linux(bu da sanal makine) üzerinden çalıştıramadım. Birçok yöntem denedim, driverlar kurdum ama hiçbir sonuç vermedi.
VirtualBox'a girdikten sonra Kali'nin ayarlarından hiçbir sorun gözükmüyor. Kali Linux'u başlattığım zaman (bilgisayardan USB çıkartma sesi geliyor) bridge adaptor otomatik olarak bilgisayarın kendi Wi-Fi kartı olarak değiştiriliyor.
Not: Kali lunix 2019.4 kullanıyorum.
- Kali'yi başlatmadan önce ayarlarımı doğru şekilde yapıyorum:

Eki Görüntüle 805256

( "+" Işaretine basıp aygıt eklememiz gerektiği zaman cihazım çıkmıyor. Daha önceden eklemiş olduğum için hazır eklenmiş durumda)

Eki Görüntüle 805259

Kali Linux'u başlattığımda ise network kısmında otomatik olarak ASUS gitmiş, yerine Intel Wi-Fi kartı(bilgisayarın kendi Wi-Fi kartı)'nı kullanmaya baslamıs durumda:

Eki Görüntüle 805264

USB kısmında ise cihaz kaybolmuş.
Cihazın üzerindeki ışık ise hiçbir türlü yanmıyor.

Eki Görüntüle 805269

USB Wi-Fi kartının üzerindeki ışığın yanmamasından anlıyoruz ki Kali'yi çalıştırdığımızda kendini durduruyor.

İlginç olan ise daha önceden bir kere çalıştırabildim. Üstelik hiçbir driveri kurmamıştım ve monitör moda alıp birçok işlem gerçekleştirmiştim. Şimdi ne yaptıysam çalıştıramıyorum. Kali'yi bile baştan kurmaya kadar denedim. Yardımcı olabilecek var mı? Teşekkürler...
Forumda 2016'dan bu güne sürekli benzer sorunlar yaşanmış ve hiçbiri çözüme kavuşmamış. Bir ihtimal belki çözümü buluruz diye konu açmıştım.
Sorunun VirtualBox'da eksik ya da yanlış yaptığımız bir hata olduğunu düşünüyorum. Silip tekrar kurdum ama herhangi bir sonuca ulaşamadım.

Ana bilgisayarınızda Ethernet Bağlı Olması Gerek. Wi-Fi Adaptörünüde Yaptığınız Gibi USB Ayarından Ekleyin.
 

Yeni konular

Yukarı