Laptopta Wi-Fi 5GHz hızı telefona göre düşük

Genzonzi

Picopat
Katılım
11 Temmuz 2021
Mesajlar
833
Başlıktaki durumla karşı karşıyayım. 2 gündür sorunsuz bir şekilde kullandığım internet şu an sıkıntılı. Sorun laptopumdan kaynaklanıyor anladığım kadarıyla. ASUS kullanıyorum. 2.4GHz'ye geçince 100Mbps alıyorum bilgisayardan. Telefondan ise 5GHz düzgün bir şekilde istediğim hızı almaktayım. Nasıl düzeltebilirim? Yardımcı olabilir misiniz? Öğlen de bu durumla karşılaşmıştım, ISS'e içimden sayıp sövmüştüm. İnternet resleyince düzelmişti. Şimdi o da yemedi.
 
Son düzenleyen: Moderatör:
KS
KS
Genzonzi

Genzonzi

Picopat
Katılım
11 Temmuz 2021
Mesajlar
833
Hocam sabaha kadar zaten 110MBPS alıyordum 5ghz ile. Telefonda hızı alıyorum. Modemle alakası olmadığı bu detaylardan açık değil mi ? Yoksa ben mi yanlış düşünüyorum. Menzillik bi durum yok aramda 2metre var apaçık alan öğrenci apartında yaşıyorum zaten.
 
KS
KS
Genzonzi

Genzonzi

Picopat
Katılım
11 Temmuz 2021
Mesajlar
833
Şey yap o halde kanal ayarı var onu dene en iyisi hangisi ise onu seç.

Şimdilik çözdüm. Ax'i N'e çevirdim kimisinde de AC'ye çevirince çözülmüş ama bende olmadı. Biraz araştırmam gerekecek çözümü var mı bakacağım. MediaTek driver ile de alakalı olabilirmiş ASUS'ta bu sorun var anladığım kadarıyla.
 
Son düzenleyen: Moderatör:

erengore

Kilopat
Katılım
28 Ağustos 2020
Mesajlar
6.953
Makaleler
4
Çözümler
79
Yer
Bolu/Merkez
Başlıktaki durumla karşı karşıyayım. 2 gündür sorunsuz bir şekilde kullandığım internet şu an sıkıntılı. Sorun laptopumdan kaynaklanıyor anladığım kadarıyla. ASUS kullanıyorum. 2.4GHz'ye geçince 100Mbps alıyorum bilgisayardan. Telefondan ise 5GHz düzgün bir şekilde istediğim hızı almaktayım. Nasıl düzeltebilirim? Yardımcı olabilir misiniz? Öğlen de bu durumla karşılaşmıştım, ISS'e içimden sayıp sövmüştüm. İnternet resleyince düzelmişti. Şimdi o da yemedi.
Şimdi karışık anlatmışsınız. Sorunun ne olduğunu anlarsam size direkt sorunun kaynağını belirtebilirim rahatlıkla. Telefon ve bilgisayardan farklı hızlar mı alıyorsunuz 2.4 GHz bandında?
 
KS
KS
Genzonzi

Genzonzi

Picopat
Katılım
11 Temmuz 2021
Mesajlar
833
Şimdi karışık anlatmışsınız. Sorunun ne olduğunu anlarsam size direkt sorunun kaynağını belirtebilirim rahatlıkla. Telefon ve bilgisayardan farklı hızlar mı alıyorsunuz 2.4 GHz bandında?

+5G için düne kadar sorunsuz 110Mbps alıyordum laptop ve telefon ile.
+Dün gece yattım sabah kalktım 4Mbps interneti gördüm Laptopta.
+Daha sonra sorun ISS kaynaklı sandım bir saydım sövdüm hatta destek kaydı açtım
+Fakat interneti bir resleyeyim dedim resetlediğimde ise düzeldi (Düğme ile).
+Telefon aklıma geldi bir deneyeyim dedim almam gereken hızı aldım (110Mbps).
+Gene resleyeyim düzelir muhtemelen dedim düzelen bir şey olmadı.
+İnternette biraz araştırdığımda Device Manager kısmından internet şeysini (adını bilmiyorum) değiştirince düzelenler olmuş. (811.ax'i 811.n'ye) aldığımda şu an gereken değeri alıyorum.
+Bu esnada 2.4GHz ile gerekli değerleri alıyordum. Sorun sadece 5G kısmındaydı.
+Şu an bir sıkıntı yok ama o Ax'ten N'ye alma sorun yaratır mı acaba?
--> Kısaca bu tarz bir sorunla karşılaştım. Driver güncel, BIOS güncel. Bir anda böyle bir sorun çıkması garibime gitti. Sabah resleyince düzelip sonra düzelmemesi de garibime gitti. Biraz farklı bir durum. Çok problem de bulamadım bu sorun hakkında internette. Umarım anlatabilmişimdir.
 
Yukarı