LG 27GL83A renk derinliği 6 bit değerlerine düşüyor

koltar

Centipat
Katılım
5 Haziran 2020
Mesajlar
142
Arkadaşlar selam, tuhaf bir sorunlar karşınızdayım ve yardımlarınızı bekliyorum.

Bugün Amazon'dan aldığım 27GL83A modeli elime ulaştı, her şey harika ancak monitörle ilgili ciddi bir sıkıntım var. Monitörü 144 Hz'ye aldığımda renk Bit derinliği otomatik olarak 6 bite iniyor. Ancak 120 Hz'ye düşürdüğüm zaman 10 Bit oluyor. Ne yaptıysam halledemedim. LG teknik servisi aradım onlar da bilmiyor, araştırıp bana döneceklermiş. Bu problemi benden başka yaşayanlar da varmış, hatta burada da pek çok insan başlık açmış kimse yardımcı olamamış. Ekran kartıyla ve AMD Radeon ayarlarıyla ilgili olma ihtimali yüksek diye düşünüyorum.

Özetle;

- Kutudan çıkan Display Port kablosuyla kullanıyorum,
- Firmware ve driverlar güncel.
- Buna rağmen 144 Hz'ye aldığımda Bit derinliği 6 Bit'e düşüyor.
- Ekran kartım AMD MSI 5700 GP Edition.

Yardımlarınızı bekliyorum.
 
Son düzenleyen: Moderatör:
KS
KS
koltar

koltar

Centipat
Katılım
5 Haziran 2020
Mesajlar
142
Hocam monitörü almaya niyetliyim var mı bir haber? Şu anda indirimde?

dostum monitörü 3 gündür kullanıyorum genel izlenimim çok olumlu. bu fiyata kaçmaz bence. zira yılbaşından sonra her şey olabilir biliyorsun. Telefona indirdiğin amazon uygulamasından alıp bir de kod olarak "amazonapp" yazarsan 30 tl de indirim geliyor, şu anki fiyattan 3260'a iniyor. peşin fiyatına taksit imkanıyla.

bana gelen panelde glow da çok az ölü piksel de hiç yok. tertemiz panel geldi şansıma çok güzel gayet memnunum. bazı ufak tefek sıkıntılarım var ama onlar herhalde benim ayarlayamamamdan kaynaklanıyor. zira tom clancy division 2 gibi bir oyunu ultra ayarlar ve çözünürlükte yağ gibi oynarken fifa 20'de kamera akışlarında çok küçük tırtıklanmalar görüyorum. ya da mesela şu an oynadığım bir diğer oyun a plague tale:innocence'da da yağ gibi akıyor tüm ekran modları ve görüntü ayarlarında. fifa'ya özel bir durum, anlamadım.

144 hz'de 10 bit alamama sorununu ise hala yaşıyorum. maalesef technopat'ta bir arkadaş dışında hiç kimse ne fikirsel ne bilgisel anlamda yardımcı olmadı. ilk girdide de anlattığım gibi 144 hz ile 10 biti aynı anda alamıyorum. 120 hz'ye düşürdüğüm an otomatikman 10 bite çıkıyor. Diğer bütün hz'lerde de öyle. Ama 144'e çıkarınca 6 bite düşüyor ve 8 bite bile çıkmıyor. Hem ekran kartı hem de Windows ayarlarından her şeyi denedim olmuyor. Driverlar da güncel.

Bir arkadaş bu monitörden almış ve yan binada 5700xt ekran kartı kullanan komşusuna götürmüş sağolsun benim yaşadığım durumu test etmek için. Onlar hem Paugge 1.4 display port kablosuyla hem de kutudan çıkan kabloyla 144 hz'de 10 bit alabilmişler. Benim ekran kartım 5700xt değil 5700. Onunla alakalı bir durum mu acaba bilmiyorum ki... Ekran kartının driverı da güncel, firmware'lar da güncel. Buna rağmen ne yapsam olduramadım. Şu paugge 1.4 kabloyu ben de edinmeye çalışıp deneyeceğim sanırım haftaya. Hoş, 120 hz 10 bit ile 144 hz 10 bit arasında bir performans ve verim farkı olur mu onu da bilmiyorum.
 

Yeni konular

Yukarı