Mac Os X Mountain Lion ve P5Q Deluxe

Mazlum Adaş

Hectopat
Katılım
27 Eylül 2013
Mesajlar
1
En iyi cevaplar
0
Beğeniler
0
Arkadaşlar merhaba... Öncelikle sistemim aşagıdaki gibi.


  • Asus 5pq Deluxe anakart
  • E8400 core 2 duo
  • GTX660
  • 8 GB DDR2 1066MHZ
  • Mac Os x Mountain Lion 10.8.5

Şu anda sistemim görünüşte sıkıntısız. iMessage dışında sıkıntısız kullanabiliyorum. Lakin ne yapıp ettiysen ses kartını tanıtamadım. bir sürü farklı Kext denedim ama nafile. Sistem tercihlerinden ses kısmına girdiğimde hiçbir şekilde Giriş çıkış ses aygıtı görünmüyor. Hatte Multibeast Mountain lion edition u kurup ondaki bütün ses sürücülerini kurdum ama nafile... Ana kartı biosunda ses kartı ile ilgili kısımda hem "HD AUDIO" hemde "AC97" diye iki secenek var ikisinide denedim yok olmuyor. tavsiyeleriniz nedir ? internette araştırma yaptım, P5Q da ses aldım dediği kext ler bende işe yaramadı. Var mı önerisi olan. Sesi hallettik mi sorumun kalmıyor artık...

Teşekkür ederim. Saygılarımla...
 

Recep Baltaş

Technopat
Yönetici
Katılım
14 Ağustos 2010
Mesajlar
67.755
En iyi cevaplar
757
Beğeniler
89.628
Yer
İstanbul
Birçok Kext kurmak sistemi daha da zora sokar. İlk olarak yüklediğiniz ses Kext'lerini silin. Ayrıca dışarıdan Kext yüklemeyi de sadece Kext Wizard ile yapın. Bir de DSDT ile ya da DSDT olmadan diye iki seçenek var Multibeast ile kurarken, buna özen gösterin. Hiçbir şey olmadı mı, USB ses kartı alın ;)
 

NAGODRE

Hectopat
Katılım
21 Ocak 2014
Mesajlar
5
En iyi cevaplar
0
Beğeniler
3
Arkadaşlar merhaba... Öncelikle sistemim aşagıdaki gibi.


  • Asus 5pq Deluxe anakart
  • E8400 core 2 duo
  • GTX660
  • 8 GB DDR2 1066MHZ
  • Mac Os x Mountain Lion 10.8.5

Şu anda sistemim görünüşte sıkıntısız. iMessage dışında sıkıntısız kullanabiliyorum. Lakin ne yapıp ettiysen ses kartını tanıtamadım. bir sürü farklı Kext denedim ama nafile. Sistem tercihlerinden ses kısmına girdiğimde hiçbir şekilde Giriş çıkış ses aygıtı görünmüyor. Hatte Multibeast Mountain lion edition u kurup ondaki bütün ses sürücülerini kurdum ama nafile... Ana kartı biosunda ses kartı ile ilgili kısımda hem "HD AUDIO" hemde "AC97" diye iki secenek var ikisinide denedim yok olmuyor. tavsiyeleriniz nedir ? internette araştırma yaptım, P5Q da ses aldım dediği kext ler bende işe yaramadı. Var mı önerisi olan. Sesi hallettik mi sorumun kalmıyor artık...

Teşekkür ederim. Saygılarımla...
Sound AD2000B P5Q Deluxe ismin de bir dosya indirdim. İçinden HDEFEnabler.kext AD2000b.kext AppleHDA.kext HDAEnabler.kext uzantılı dosyalar çıktı.
Sistem klasöründen kitaplık klasörünü, ordan da Extensions klasörünü açtım. HDEFEnabler.kext AD2000b.kext HDAEnabler..kext uzantılı dosyaları Extensions klasörünün içerisine kopyaladım.

Daha sonra Extensions klasörünün içindeki AppleHDA.kext uzantılı dosyanın üzerine fareyle sağ tıklayıp paket içerigini göster seçenegini tıkladım. Netten indirmiş oldugum AppleHDA.kext uzantılı dosyanın içindeki Contents klasörünü Extensions klasörünün içindeki AppleHDA.kext uzantılı dosyanın içerisine kopyaladım.

Bilgisayarı yeniden başlattım. Baktım ses yok. Kext Wizard programıyla HDEFEnabler.kext AD2000b.kext AppleHDA.kext HDAEnabler.kext uzantılı dosyaları yükledim.

Bilgisayarı yeniden başlattım. Yine ses yok. VoodooHDA ALC 662 82801.pkg uzantılı dosyayı yükledim, ses geldi. SPDIF out (Rear) çıkışından ses alamadım. Diger Line-out (Green Rear) Gayet düzgün çalışıyor.
 
Son düzenleyen: Moderatör:



Yeni konular

Yukarı