Mac Pro 1.1'e MacOS 10.13 kurulur mu?

db190544

Decapat
Katılım
8 Haziran 2020
Mesajlar
6
Arkadaşlar merhaba,

Mac Pro 1.1 bilgisayarımda 10.7.5 sürüm yüklü kullanmak istediğim bir iki ufak çaplı program var fakat yüklemeye çalıştığımda sisteminiz en az 10.13 olması lazım uyarısı alıyorum. Bu sürüme geçmem mümkün mü ya da bu uyarıyı almadan uygulamalar yüklenir mi yardımcı olursanız sevinirim şimdiden teşekkürler.
 

Dosya Ekleri

  • IMG_20230205_092959.jpg
    IMG_20230205_092959.jpg
    61,6 KB · Görüntüleme: 10
  • IMG_20230205_092934.jpg
    IMG_20230205_092934.jpg
    37,5 KB · Görüntüleme: 12
  • IMG_20230205_092856.jpg
    IMG_20230205_092856.jpg
    49,1 KB · Görüntüleme: 10
  • IMG_20230205_092812.jpg
    IMG_20230205_092812.jpg
    60,4 KB · Görüntüleme: 13
Yukarı